php myadmin

Diego de Massy

Membre junior
18 Avril 2017
35
0
46
Bonjour, suite à une manip de composer dans le terminal, je ne me peux pas d'utiliser symfony. j'ai suivi mon cours sur un autre ordinateur et j'ai une cette erreur ci jointe dans phpmyadmin. Auriez vous un conseil? Merci
Capture d’écran 2021-04-30 à 07.56.22.png
Capture d’écran 2021-04-30 à 07.56.12.png
 

Diego de Massy

Membre junior
18 Avril 2017
35
0
46
Quelle manip? ça aiderait à savoir ce que tu as fait.
Salut
en fait j'avais installé composer dans le dossier diego et j'avais également installé symfony. Tout avait l'air de marcher. Le tuto d'installation de composer demandait de l'installer dans un dossier pour qu'on puisse l'utiliser nommé commander. Apres j'ai tapé la commande suivante :

mv composer.phar /usr/local/bin/composer

depuis lors je ne retrouve pas le composer.phar et je n'ai pas pu suivre mon cours sur mon mac.
Quand je tape composer, ça a l'air de marcher j'ai composer qui s'affiche en gros avec version 2.0.12 . Mais après ça se corse. Il faudrait refaire des tests, voir les erreurs et savoir comment ça se règle...
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 826
1 699
Angoulême
Mais après ça se corse.
C'est à dire ? on comprend pas grand chose à ce que tu raccontes mise à part que tu n'y comprends rien non plus :D
La commande dans le terminal a pour objectif de déplacer le fichier composer.phar dans le dossier /usr/local/bin/composer