Pixelmator Pro

gimlioak

Membre confirmé
28 Septembre 2017
29
0
47
Bonjour,

J'ai essayé d'achter pixelmator pro sur l'Appstore pour mon MacPro équipé d'une carte RX580. Refus car d'après l'Appstore je n'ai pas de Mac compatible Metal :)

Donc j'ai acheté sur mon MBP et puis copié l'application sur mon MacPro. Ca fonctionne très bien.

Je ne comprends pas vraiment du coup :)

Merci,

G
 

gimlioak

Membre confirmé
28 Septembre 2017
29
0
47
Bonjour,

Oui je les ai prévenus. Mais je me demandais si c'est un vrai souci hardware ou bien si c'est juste l'appstore qui a décrété que les macpro 5,1 n'était pas compatibles metal.

A bientôt,

G
 

gimlioak

Membre confirmé
28 Septembre 2017
29
0
47
Je suis sur la même version de OSX sur les 2 (MBP et MP en 10.13.1).
 

Dan le breton

Membre actif
14 Mai 2002
644
28
77
Bretagne
Bonjour,
Ai-je vu juste ou pas ?
On ne peux pas utiliser Pixelmator Pro sous Sierra
Ne marche que sur High sierra ?
Si on est sous Sierra y a t-il une version compatible, c'est la premiere fois que je vois une limitation ausi haute
Merci de tester , courage et patience, avec Lminar on aura plus de choix
 

gimlioak

Membre confirmé
28 Septembre 2017
29
0
47
Je suis en 10.13.1 donc la dernière version de High Sierra. Je ne vois pas pourquoi tu te focalises sur la version de macOS qui est respectée. Le seul truc est que mon mac n'est compatible metal que via une carte qui n'est pas vendue par Apple. Donc je présume que le souci vient de là. Mais Information Système me retourne que je suis bien compatible metal aussi. D'ailleurs Pixelmator Pro tourne très bien sur mon macpro. Le souci est que je dois le télécharger via le store de mon MBP et ensuite le copier sur mon MP.

G
 

Dan le breton

Membre actif
14 Mai 2002
644
28
77
Bretagne
Et bien c'est que je suis sous Sierra, et je te demande si tu sais si il y a une version Pro de Pixelmator compatible, je ne me mets pas sous higSierra à cause des fichiers APFS j'attend de moins voir de plantages divers bien que nos amis Macomaniac et Jeanjd63 jouent les dépanneurs , merci à eux
Voila tu comprend mieux ma demande, je m'étais surement mal exprimé, pour l'instant je ne veux pas passer sous HighSierra, trop d'incompaibilité avec mon environnement
Merci a plus
 

gimlioak

Membre confirmé
28 Septembre 2017
29
0
47
Ah :) non pas de version pro sous sierra. La version normale reste compatible sierra