iMac Plante à répétition

DavidFloyd

Membre enregistré
15 Juillet 2021
3
0
61
Bonjour, j’ai un iMac (27-inch, Mid 2010). Processeur 2,93 GHz Intel Core i7 sous macOS High Sierra Version 10,13,6. Mémoire 20 Go 1333 MHz DDR3. Et un 1To disque sata SSD.
Mon problème vient du fait que depuis quelque temps il plante a répétition (roue de couleur qui tourne sans arrêt) et après quelque minutes l’écran devient noir et je dois forcer pour l’éteindre pour le redémarrer il peut faire cela plusieurs fois dans une journée.
Je soupçonnais les logiciels SSD fan control, CleanMyMac et CyberGhost VPN que j’ai tous désinstallé, mais j’ai encore le même problème.

Y a-t-il quelqu’un qui a eu ce genre de problème et qui pourrait m’aider SVP?

Merci
 

DavidFloyd

Membre enregistré
15 Juillet 2021
3
0
61
Bonjour,


Peux tu installer ton OS sur un disque externe, vierge ?
Ou bien démarrer sur les DVD livrés d'origine avec ton Mac ?
Bonjour,
Oui, je peux essayer une des deux solutions proposées. Tu penses que le problème viendrait de mon SSD qui est installé dans mon iMac.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 087
9 893
Nancy___
Oui, je peux essayer une des deux solutions proposées. Tu penses que le problème viendrait de mon SSD qui est installé dans mon iMac.
Si jamais ta machine démarre normalement sur un disque externe avec un OS tout neuf, alors tu valides le hardware de ton Mac.

Le problème se limite donc soit matériellement à ton SSD interne, soit à ton OS.
Il sera alors temps de faire d'autres tests (par exemple sauvegarder tes données, formater ton SSD interne, réinstaller ton OS High Sierra et rien d'autre et redémarrer sur ton SSD).