Plus de mises à jour (Tiger)

cazo

Membre enregistré
10 Novembre 2011
4
0
43
bonjour a tous,

j ai un soucis de mise a jour de mes logiciels , j ai un i mac avec un processeur 2ghz intel core 2 duo , la version actuelle est la 10.4.11, le soucis c est que je n arrive pas a avoir les nouvelles mise a jour , de plus je viens d acquerir un iphone 4 , et je ne peut pas le synchroniser avec mon imac , ni avec mon itunes d ailleurs ..

si quelqu un pouvait m aider ca serait vraiment cool


merci par avance
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
Bonjour et bienvenue sur les forums de MacGénération !

De quelles mises à jour pour quels logiciels est-il question exactement ? Qu'observes-tu quand tu tentes de les mettre à jour ?

Pour ce qui est de l'iPhone 4, son incompatibilité avec 10.4.x (alias Tiger) n'est pas vraiment une nouveauté : il faut au minimum Mac OS 10.5.8 (alias Leopard), voir par exemple cette brève (de juin 2010 - sortie de l'iPhone 4)...
 

cazo

Membre enregistré
10 Novembre 2011
4
0
43
par exemple je ne peut pas installer itunes10

---------- Nouveau message ajouté à 17h27 ---------- Le message précédent a été envoyé à 17h24 ----------

et est ce que je peut installer leopard sur mon imac ??

---------- Nouveau message ajouté à 17h31 ---------- Le message précédent a été envoyé à 17h27 ----------

en fait je n ai plus aucune mise a jour depuis janvier 2011
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
je ne peux pas installer itunes10
Normal, avec Tiger... tout se tient...

et est ce que je peut installer leopard sur mon imac ??
Oui, ou plutôt Snow Leopard, voire Lion, sur un Core2Duo. Sous réserve d'avoir suffisamment de mémoire vive pour que ça ne transforme pas ton Mac en limaçon.


-----------------------------------------------
Note du modérateur (ici Aliboron) :

Bon, ceci dit, il n'est pour le coup pas vraiment question d'applications mais plutôt de Mac OS X. Donc, comme on a bien entendu lu au préalable le message de Pascal77 en tête du forum "Applications", on déménage vers "Internet et réseau", là où se retrouvent les spécialistes pour en discuter. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...

 

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
par exemple je ne peut pas installer itunes10

en fait je n ai plus aucune mise a jour depuis janvier 2011
Bonjour, :)
Tu peux installer Léopard ou plus, mais lorsque l'Os change de nom, exemple Tiger vers Snow Léopard ou Lion, ces MàJ sont des MàJ Majeures, donc payantes.

---------- Nouveau message ajouté à 17h44 ---------- Le message précédent a été envoyé à 17h41 ----------

Pour la RAM pour 10.4.11 ça doit être dans:
Finder => menu Pomme => A propos de ce Mac => Matériel => Mémoire
 

cazo

Membre enregistré
10 Novembre 2011
4
0
43
d accord , donc si je veut installer snow leopard , comment m y prendre , est ce que ca va efface mes musiques, photos ...

---------- Nouveau message ajouté à 17h51 ---------- Le message précédent a été envoyé à 17h48 ----------

j ai 512mo
 

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
d accord , donc si je veut installer snow leopard , comment m y prendre , est ce que ca va efface mes musiques, photos ...

---------- Nouveau message ajouté à 17h51 ---------- Le message précédent a été envoyé à 17h48 ----------

j ai 512mo

512 Mo est vraiment le stricte minimum, je passerais au moins à 1Go voir 2.
Sinon, Jette un oeil de ce côté ====>http://www.debutersurmac.com/tutoriels/snowinstal.html
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 176
1 033
Toulouse.cong
faq.office.macintosh.free.fr
512 Mo est vraiment le stricte minimum,
Même pas. Pour Snow Leopard, le minimum, c'est 1 Go ! ;) Autrement dit il est quasiment indispensable d'avoir 2 Go pour que ça fonctionne vraiment bien. On trouve de la mémoire pour pas trop cher, ces temps-ci, il ne faut surtout pas hésiter, ça ne peut que mieux fonctionner, quelle que soit la version de Mac OS X...
 
  • J’aime
Réactions: subsole

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
Même pas. Pour Snow Leopard, le minimum, c'est 1 Go ! ;) Autrement dit il est quasiment indispensable d'avoir 2 Go pour que ça fonctionne vraiment bien. On trouve de la mémoire pour pas trop cher, ces temps-ci, il ne faut surtout pas hésiter, ça ne peut que mieux fonctionner, quelle que soit la version de Mac OS X...

Oui, je ne sais pas pourquoi j"étais parti sur Léopard, Snow Léopard, Léopard, Snow Léopard, Léopard, Snow Léopard, bref c'est le pépin. :rose:
 
Dernière édition: