Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Préférences mail

Discussion dans 'FAI et réseau Mac' créé par bedwellO, 27 Juillet 2011.

Modérateurs: Nephou
  1. bedwellO

    bedwellO Membre confirmé

    Inscrit:
    9 Août 2004
    Messages:
    231
    J'aime reçus:
    8
    Savez-vous où se situe les préférences de Mail : lorsque je vais dans préférences de mail et que je souhaite modifier celle-ci (par exemple relever le courrier toutes les 5min) je ne peux enregistrer ces modifications aux motifs que les autorisations de préférences mails sont pas bonnes.

    Merci pour vos lumières.
     
  2. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 818
    J'aime reçus:
    3 121
    Tu peux chercher dans le dossier Preferences de ta bibliothèque ou dans le dossier Mail de cette même bibliothèque.
     
  3. bedwellO

    bedwellO Membre confirmé

    Inscrit:
    9 Août 2004
    Messages:
    231
    J'aime reçus:
    8
    Merci beaucoup pour cette réponse précise et utile !
     
  4. Guillermo_Speeder

    Guillermo_Speeder Membre confirmé

    Inscrit:
    22 Août 2007
    Messages:
    123
    J'aime reçus:
    2
    Bonjour,
    il me semble que mon application Mail 4.5 connaît un bug ces temps-ci :
    Depuis quelque temps, lorsque je lance mon application Mail 4.5, et que j'affiche mes "Messages envoyés", au lieu de répertorier mes messages envoyés selon les 3 onglets suivants : À - OBJET - DATE D'ENVOI, il me les répertorie selon : DE - OBJET - DATE D'ENVOI.
    La présence de l'onglet "DE" dans mes "Messages envoyés" est stupide, tous mes messages envoyés étant bien sûr envoyés par moi-même. Mail classe donc tous mes messages envoyés comme étant envoyés par moi-même, avec donc mon nom, en regard de tous mes mails envoyés.
    Cet onglet "DE" est normalement réservé à la rubrique "Boîte de réception", qui classe alors mes messages reçus selon l'expéditeur.
    Je ne comprends pas pourquoi Mail a décidé d'appliquer ce classement, (par expéditeur), lorsqu'il s'agit de mes Messages envoyés.
    Mais il s'agit bien d'un bug, puisque si je quitte l'onglet "Messages envoyés", pour aller sur "Boîte de réception", et que je retourne sur "Messages envoyés", tout redevient normal, car l'onglet "DE" a alors disparu, remplacé par le logique et légitime onglet "À" et là enfin tous mes messages envoyés sont bien classés selon le destinataire et non selon l'expéditeur.

    Si par contre vous pensez qu'il s'agit de certaines préférences que j'aurais activé par mégarde, merci de me l'indiquer.
     
  5. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 713
    J'aime reçus:
    3 818
    Bonjour,

    Tu sélectionnes ta boite d'envoi. Tu vas dans le menu Présentation, item colonne, et tu désactives le champ "expéditeur". :)

    Ensuite tu cliques simplement sur la colonne sur laquelle tu veux que le tri se fasse.
     
  6. Guillermo_Speeder

    Guillermo_Speeder Membre confirmé

    Inscrit:
    22 Août 2007
    Messages:
    123
    J'aime reçus:
    2
    Merci, mais si je décoche "expéditeur" dans ma boite d'envoi, puis que je quitte Mail, quand je le relance, c'est à nouveau coché. Et le simple fait d'aller sur Messages reçus puis de revenir sur Messages envoyés décoche "expéditeur".
     
  7. Sly54

    Sly54 Acrobate de l'espace
    Modérateur Club MacG

    Inscrit:
    31 Janvier 2005
    Messages:
    33 713
    J'aime reçus:
    3 818
    Ah mince, alors il y a un bug, peut être uniquement chez toi…

    Deux idées :
    • soit tu déplaces sur le bureau le fichier "Envelope Index" (ta maison / bibliothèque / Mail) et tu relances Mail,
    • soit tu déplaces sur le bureau le fichier "com.apple.mail.plist" (ta maison / bibliothèque / preferences) et tu relances Mail.
     
  8. Guillermo_Speeder

    Guillermo_Speeder Membre confirmé

    Inscrit:
    22 Août 2007
    Messages:
    123
    J'aime reçus:
    2
    Merci pour ton aide :

    La première solution n'a pas marché : à sa réouverture, mail a bien réimporté tous ses messages depuis le serveur, mais le même problème a réapparu.
    Je ne préfère pas essayer la 2eme solution, car alors il faut renseigner une fenêtre pour configurer le mode de connexion de Mail, et j'avoue ne pas savoir quoi mettre…
    Je prends bonne note tout de même de ta 2eme solution que je réessayerai quand mon collègue informaticien sera présent.
     
Modérateurs: Nephou
Chargement...