• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Pro 15" 2011 ne boot pas, écran gris.

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Bonjour à tous !

J'ai un Macbook pro 15 pouces, début 2011 (A1286) dans lequel j'ai fait un upgrade RAM + SSD (+batterie, accessoirement).
Le Macbook pro, avant l'upgrade, ne démarrait plus, il gardait un écran gris au démarrage.

Installation de El Capitan officiel sur le SSD, et restauration des anciens fichiers grace au DD, tout reprend sa place, tout fonctionne, puis je lance Garage Band et le mac s'éteint après avoir affiché de fines bandes grises verticales.
Il ne redémarre plus et reste bloqué sur l'écran gris.

Quand je mets le SSD en usb sur mon autre mac, je peux booter dessus sans problème.

Après avoir insisté, il a démarré, a bien fonctionné sur garageband, puis s'est ré-éteint d'un coup en lançant InDesign CS5, et depuis il ne démarre plus.
Il bloque sur écran gris, le ventilo tourne à fond et il chauffe énormément.

Ça lui arrive de démarrer un coup sur 10, mais généralement non.

Là j'essaye de booter sur la clé d'install, pomme, chargement, et arrivé aux trois quart, la pomme disparaît, l'écran reste gris, et le ventilo se met à bombarder.

EDIT : j'ai recherché dans les autres posts mais rien ne correspond parfaitement. Je n'ai pas la pomme et le chargement rond, je n'ai pas de lignes de couleur, je n'ai pas de kernel panic...

Vous êtes mon dernier espoir :(

Merci d'avance !
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Quand je mets le SSD en usb sur mon autre mac, je peux booter dessus sans problème.
Si tu démarres à chaque coup de cette façon, c'est-à-dire en externe, assurément la nappe SATA interne du SSD est HS et pas d'autre choix que de la changer. De plus, sur ton modèle de 2011 c'est un problème très fréquent et oui ça peut arriver du jour au lendemain sans le moindre signe annonciateur.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Si tu démarres à chaque coup de cette façon, c'est-à-dire en externe, assurément la nappe SATA interne du SSD est HS et pas d'autre choix que de la changer. De plus, sur ton modèle de 2011 c'est un problème très fréquent et oui ça peut arriver du jour au lendemain sans le moindre signe annonciateur.
Ah oui j'ai oublié de préciser... Quand je mets le SSD sur le macbook qui pose problème en USB, ça ne boot pas.
Il apparaît quand je reste appuyé sur alt mais après même process que si il était en interne
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Ah oui j'ai oublié de préciser... Quand je mets le SSD sur le macbook qui pose problème en USB, ça ne boot pas.
Il apparaît quand je reste appuyé sur alt mais après même process que si il était en interne
C'est tout à fait normal puisque le MBP cherche en priorité un disque dur en interne. Le tout est de savoir si en démarrant en USB que ton SSD fonctionne correctement. Si oui, c'est bien la nappe SATA interne.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
C'est tout à fait normal puisque le MBP cherche en priorité un disque dur en interne. Le tout est de savoir si en démarrant en USB que ton SSD fonctionne correctement. Si oui, c'est bien la nappe SATA interne.
Justement, non ! Je fais booter sur l'usb, la pomme apparaît, barre de chargement, elle disparait à 75 % et laisse place à l'écran gris et à la surchauffe...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Je fais booter sur l'usb
C'est quoi l'USB, le SSD dans un boitier externe ou une clé USB ? Et tu mentionnes...
Quand je mets le SSD en usb sur mon autre mac, je peux booter dessus sans problème
...alors ?

Il y a un deuxième Mac ? Si oui, il faut mettre ton SSD interne dans un boitier USB externe et démarrer sur ton MBP qui est malade et voir ce qu'il se passe.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
C'est quoi l'USB, le SSD dans un boitier externe ou une clé USB ? Et tu mentionnes...

...alors ?
Oui désolé, le dernier "je fais booter sur l'usb" voulait dire le SSD dans un boitier externe.
Celui-ci boot sur un autre macbook pro, mais pas sur celui-ci qui pose problème, je démarre bien en faisant alt, en le sélectionnant, et "la pomme apparaît, barre de chargement, elle disparait à 75 % et laisse place à l'écran gris et à la surchauffe..."
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Oui désolé, le dernier "je fais booter sur l'usb" voulait dire le SSD dans un boitier externe.
Ok, donc pas de souci depuis un autre Mac.
mais pas sur celui-ci qui pose problème, je démarre bien en faisant alt, en le sélectionnant, et "la pomme apparaît, barre de chargement, elle disparait à 75 % et laisse place à l'écran gris et à la surchauffe..."
Il n'y a donc aucun disque dur en interne dans ton MBP malade ? Si oui, et si tu ne peux pas démarrer depuis ton SSD qui fonctionne correctement, le problème viendrait de la carte mère. Il n'y a pas eu d'eau, d'alcool, de moindre liquide renversé sur ce MBP ?
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Ok, donc pas de souci depuis un autre Mac.

Il n'y a donc aucun disque dur en interne dans ton MBP malade ? Si oui, et si tu ne peux pas démarrer depuis ton SSD qui fonctionne correctement, le problème viendrait de la carte mère. Il n'y a pas eu d'eau, d'alcool, de moindre liquide renversé sur ce MBP ?
Et non, vu que j'enlève le DD interne pour essayer de le faire démarrer en USB, histoire d'être sûr que ce ne soit pas la nappe sata.
Selon mon collègue, jamais eu une goutte de liquide dessus... Je peux tenter une desoxydation, j'ai le bac pour, mais ce qui est étrange c'est que parfois ça fonctionne bien pendant une heure ou deux et il suffit d'une appli pour bloquer le mbp et l'empêcher de redémarrer...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
59 169
19 673
Forêt de Fontainebleau
Salut mattplayer

Je conjecturerais que le processeur graphique de la Carte-Mère (la puce graphique) a une défaillance.

J'ai eu grosso modo les mêmes symptômes que les tiens il y a environ un an sur mon MacBook Pro 15" Early 2011 > surchauffe notamment avec ventilateurs à fond et impossibilité de démarrer : le diagnostic en AppleStore a bien été alors VIDEO TEST FAILED.

L'ennui dans ton cas est que ton modèle de Mac est passé dans la tranche "Obsolete" depuis le début de l'année et n'est plus pris en charge pour réparation. Sans compter que le programme Apple de changement gratuit de la Carte-Mère pour ce modèle et cette panne est forclos actuellement.

J'ajouterais le point suivant : le même type de défaillance du processeur graphique intégré m'est arrivé aussi avec un MacBook Pro 17" late_2011 - avec encore la chance d'une réparation gratuite par Apple. Ce qui est à noter est que ces 2 Mac fonctionnaient sans problème aussi longtemps que je m'en étais tenu à la configuration d'usine disque = HDD et à un OS pré-El Capitan. La combinaison SSD x El Capitan a été chaque fois fatale à ces modèles. J'en ai tiré l'idée qu'on ne se méfie pas assez des dommages collatéraux lorsqu'on considère que la panacée pour les vieilles bécanes est de leur coller un SSD et de les passer à l'OS dernier cri. Le problème du SSD c'est aussi qu'il accélère énormément la vitesse des processus d'entrée / sortie. Et les nouveaux OS sollicitent pas mal le processeur graphique. La combinaison des 2 a été 2 fois fatale à mes MacBook Pro 2011 - dont la puce graphique était il est vrai de mauvaise qualité reconnue dans cette année-là.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Salut mattplayer

Je conjecturerais que le processeur graphique de la Carte-Mère (la puce graphique) a une défaillance.

J'ai eu grosso modo les mêmes symptômes que les tiens il y a environ un an sur mon MacBook Pro 15" Early 2011 > surchauffe notamment avec ventilisateurs à fonds et impossibilité de démarrer : le diagnostic en AppleStore a bien été alors VIDEO TEST FAILED.

L'ennui dans ton cas est que ton modèle de Mac est passé dans la tranche "Obsolete" depuis le début de l'année et n'est plus pris en charge pour réparation. Sans compter que le programme Apple de changement gratuit de la Carte-Mère pour ce modèle et cette panne est forclos actuellement.

J'ajouterais le point suivant : le même type de défaillance du processeur graphique intégré m'est arrivé aussi avec un MacBook Pro 17" late_2011 - avec encore la chance d'une réparation gratuite par Apple. Ce qui est à noter est que ces 2 Mac fonctionnaient sans problème aussi longtemps que je m'en étais tenu à la configuration d'usine disque = HDD et à un OS pré-El Capitan. La combinaison SSD x El Capitan a été chaque fois fatale à ces modèles. J'en ai tiré l'idée qu'on ne se méfie pas assez des dommages collatéraux lorsqu'on considère que la panacée pour les vieilles bécanes est de leur coller un SSD et de les passer à l'OS dernier cri. Le problème du SSD c'est aussi qu'il accélère énormément la vitesse des processus d'entrée / sortie. Et les nouveaux OS sollicitent pas mal le processeur graphique. La combinaison des 2 a été 2 fois fatale à mes MacBook Pro 2011 - dont la puce graphique était il est vrai de mauvaise qualité reconnue dans cette année-là.
Salut macomaniac et merci pour ta réponse,

Tu penses que ce serait le processeur graphique ? J'ai l'impression que c'est un problème de boot, au démarrage ça ne va pas jusqu'au bout du processus de boot alors que ça ne demande quasi pas de ressources graphiques, si ?
Si j'avais lancé quelque chose de très gourmand --> surchauffe --> extinction, je comprendrais, mais là c'est dès le démarrage, un coup ça marche, un coup non...

Je me demande, c'est vraiment étrange.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Il n'y a jamais eu de barres verticales colorées même brièvement au démarrage ou des artefacts du genre gros carrés colorés donnant l'impression d'une pixelisation ?
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Il n'y a jamais eu de barres verticales colorées même brièvement au démarrage ou des artefacts du genre gros carrés colorés donnant l'impression d'une pixelisation ?
Non absolument jamais, le seul truc c'était ça, la photo jointe, c'était gris, mais RIEN de coloré justement.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Si ton MBP est de début 2011, donc livré avec 2 DVD dont un contient des utilitaires. Depuis ce DVD d'utilitaires, il faut lancer l'AHT (Apple Hard Test) qui pourrait peut-être t'indiquer qu'il y a un problème matériel avec la puce graphique ou autre. Attention, ce n'est pas très fiable, mais lance quand même cet AHT.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Si ton MBP est de début 2011, donc livré avec 2 DVD dont un contient des utilitaires. Depuis ce DVD d'utilitaires, il faut lancer l'AHT (Apple Hard Test) qui pourrait peut-être t'indiquer qu'il y a un problème matériel avec la puce graphique ou autre. Attention, ce n'est pas très fiable, mais lance quand même cet AHT.
Je vais voir si il a encore les dvd, j'ai pas trop d'espoir... Si jamais, moyen de le trouver autrement ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Si jamais, moyen de le trouver autrement ?
Malheureusement non, Apple vend bien une version de Snow Leopard mais uniquement que son installation, pas de DVD avec les utilitaires.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Désolé, mais là je pense que le problème viendrait bien de la puce ou carte graphique comme le suggère la réponse #9. Et comme mentionné, malheureusement ton modèle est dans la liste du matériel obsolète, donc non réparable par Apple.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
Désolé, mais là je pense que le problème viendrait bien de la puce ou carte graphique comme le suggère la réponse #9. Et comme mentionné, malheureusement ton modèle est dans la liste du matériel obsolète, donc non réparable par Apple.
J'ai vu un post comme quoi ce serait un condensateur à remplacer etc, c'est vérifié ? sinon on peut changer la puce graphique ?
Merci !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
1) J'ai vu un post comme quoi ce serait un condensateur à remplacer etc, c'est vérifié ? 2) sinon on peut changer la puce graphique ?
Merci !
1) en effet c'est possible
2) non c'est un CMS (composant monté en surface) bien trop petit et de plus qui ne peut se trouver que sur internet ou dans un magasin non agréé Apple qui ne vend aucune pièce détachée.
 

mattplayer

Nouveau membre
31 Juillet 2017
13
0
23
1) en effet c'est possible
2) non c'est un CMS (composant monté en surface) bien trop petit et de plus qui ne peut se trouver que sur internet ou dans un magasin non agréé Apple qui ne vend aucun pièce détachée.
Merci de ta réponse, ça s'annonce compliqué du coup :(

Là j'essaye d'installer Sierra avec une nouvelle clé, alt--> sélection de la clé --> pomme barre de chargement --> disparition de la pomme et écran gris...

Je désespère haha
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 431
3 141
Alors au vu de ta vidéo c'est bien la puce graphique qui est bien le problème. Voir du coté du changement de certains condensateurs et je crois que ce sera la seule solution. Essaye de voir avec Ma Dalton par message privé.