Problème Affichage de la Recherche Google sous Firefox

J_MI

Membre enregistré
12 Septembre 2017
9
1
43
Bonjour,

Je vous écris pour un problème d'affichage assez étrange dont je n'ai trouvé nulle autre trace ni sur le forum, ni sur le web. Cela concerne un iMAC, sous OSX 10.10 : sous Firefox, tous les sites sont normalement accessibles, sans bug d'affichage ; par contre toute recherche Google fait apparaître un page illisible où quasiment chaque caractère est remplacé par un A majuscule pris dans un rectangle. Ci-joint, une capture d'écran (en recherche, j'avais tapé "L'Équipe").

J'ai déjà désinstallé proprement et réinstallé le navigateur, mais rien n'y fait, le problème persiste. Quelqu'un aurait-il déjà vu ça ? Et saurait le réparer ? Merci !!
 

Fichiers joints

  • AAA.png
    AAA.png
    415,8 KB · Affichages: 128

peyret

Membre expert
Club MacG
22 Octobre 2001
6 307
2 839
72
43110
Salut,

...peut-être ici --> Capture d’écran 2021-03-14 à 17.04.53.png

Sélectionner "style de base de la page" ?
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 477
1 125
Toulouse.cong
faq.office.macintosh.free.fr
Et sinon, on peut parier sur une corruption des caches de police. Ça se soigne en redémarrant une fois le Mac en mode "sans échec" (tenir la touche "Majuscule" enfoncée pendant tout le processus de démarrage).
 

J_MI

Membre enregistré
12 Septembre 2017
9
1
43
Merci ! - je ne prends connaissance de ces réponses que maintenant, bizarrement aucune notification sur ma boîte... L'ordi en question est confiné ailleurs, mais je testerai vos propositions dès que possible.