• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème AirPlay Mac&iPhone

becausebreast

Nouveau membre
20 Octobre 2019
1
0
27
Bonjour,

Je viens demander de l'aide sur ce forum! J'utilise le site MacG, depuis longtemps mais c'est ma première fois sur le forum...
J'ai un soucis que je n'arrive pas à comprendre, ni à régler.

J'avais jusqu'à septembre, une box chez Bouygues, mon Airplay fonctionnait correctement avec mes deux Macbook & iPhone, la recopie d'écran & l'envoi de la musique sur l'AppleTV pour diffuser ma musique via AppleMusic, j'avais quand même souvent des bugs sur l'envoi de musiques... Mais pas la recopie d'écran!
J'ai déménagé en septembre & je suis chez SFR, les seuls à me fournir la fibre.
Le mois de Septembre cela fonctionnait très bien, pas de bugs, rien...

Depuis début Octobre, je me retrouve avec la recopie d'écran qui fonctionne, sur mes deux Macbook & mes iPhones, mais pas l'envoi de la musique.
J'ai systématiquement un message d'échec! " Connexion perdue " & mon icône Airplay passe en orange.
J'ai regardé les réglages de mon AppleTV, rien... Regardé si le Bluetooth pouvait interferer, rien...

Du coup, je ne comprends pas. Je viens de remarquer que mon icône AppleTV dans iTunes du mac possède un petit cadenas sur le bas de l'icône.
J'ai cru que passer à Catalina, réparerai mon problème, mais pareil... rien.

C'est un problème très gênant, car je me sers beaucoup de cette fonction, qui ne fonctionne plus...
Qu'en pensez-vous ?

Merci d'avance pour votre aide!