problème airport modem motorola noos - ibook g4

moz angeles

Membre junior
11 Août 2003
17
0
Bonjour à tous,

J'ai le problème suivant :

Un ibook G4 avec carte et borne airport voit sa connexion internet sans fil parfaitement fonctionner avec une connexion câble noos passant par un modem motorola ancienne version (horizontal, "cybersurfr wave modem") tandis qu'avec un modem motorola noos SB4200 et une autre connexion noos (fonctionnant parfaitement par ailleurs) et bien là, rien à faire. Plus précisément, la configuration de la borne se passe normalement mais ensuite, safari affiche systématiquement "serveur non trouvé", quelque soit le site demandé.

Certains modems sont-ils incompatibles airport? Sinon, d'où peut venir le problème?

Merci d'avance.
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
727
Strasbourg
Tu as sans doute des problèmes pour choper les serveurs DNS. Mets comme valeurs :
195.132.0.193
195.132.0.132

À+
 

dfromparis

Membre confirmé
27 Septembre 2003
204
3
46
Paris viii
www.underground-resistance.net
conseil : ré-initialise modem + borne (avec un trombone dans le petit trou derrière - rester appuyer 15s) et reconfigurer.
Parfois les serveurs DNS ou autres IP routeur n'arrivent pas à se mettre à jour correctement avec une borne déjà "utilisée"
bon courage.
 

moz angeles

Membre junior
11 Août 2003
17
0
Merci de vos réponses. En combinant les deux (apparemment c'est le DNS qui a fait la différence mais ça n'est pas très clair), la connexion a enfin fonctionné. Par contre, grosse déception niveau puissance et portée du signal. Annoncé pour 45 mètres, le moindre changement de pièce (dans un 65 m²) perturbe énormément la liaison voir entraîne une perte du réseau. A priori pas de murs en béton armé pourtant... L'ajout d'une antenne peut-elle résoudre le problème? Pour une installation qui coûte 360 euros (borne + carte), n'est-on pas en droit d'attendre un fonctionnement plus efficace?
 

dfromparis

Membre confirmé
27 Septembre 2003
204
3
46
Paris viii
www.underground-resistance.net
Si bien sûr! De même que (à ce prix là toujours) les déconnexions intempestives de la borne (VOIR ICI) sont tout à fait décevantes...

Une antenne complémentaire résoudra à coup sûr ton soucis de signal (et oui mon bon monsieur, nous vivons une grande époque consumériste!!)

 

moz angeles

Membre junior
11 Août 2003
17
0
Curieux d'ailleurs (de mon point de vue bien sûr) tous ces messages faisant état de déconnexions intempestives et aucun ne mentionnant un problème de portée. Mon problème reste le fait que, dès que je quitte la pièce où se trouve la borne airport, je perds la liaison, voir le réseau. A priori pas d'ajout d'antenne possible sur les bornes sans modem intégré et l'activation de la "robustesse d'interférence" ne semble rien changer. Help !