probleme avec cubase le

dexxxbeatmaker

Membre junior
15 Septembre 2008
18
9
salut voila j'ai le nouveau macbook alu et j'essaye de mettre cubase le (j'ai 2 versions le ;une livrée avec ma table de mix et l'autre avec ma carte son) les 2 versions que je possede sont pour Mac l'installation commence mais il arrete et me dit qu'il ne peut pas l'installer !!! j'ai essayer plusieurs fois mais sans succés je comprend pas!!! j'ai verifier les config mininum et tout est ok a votre avis ca vient d'ou ???merci
 

InitialSG

Membre junior
11 Juin 2007
70
1
48
Ile de France
Salut,

J'ai eu le même problème il y a quelques mois. En effet, cubase le ne fonctionne pas sous l'architecture intel. Tu trouveras le fil en faisant une recherche dans le forum sous : cubase le et leopard. J'ai fini par résoudre le problème.
J'avais téléchargé sur le site de steinberg, la version d'essai de cubase le 4 qui fonctionne, elle. Sans trop y croire, j'ai tenté de l'enregistrer et... ça a marché ! J'ai toujours pas compris pourquoi... à toi d'essayer si tu veux. Petite précison : j'étais déjà enregistré sur le site steinberg, comme utilisateur référencé de ma version de cubase le, mais je ne sais pas si ça a compté.