problème avec programme d'installation

slotus

Nouveau membre
17 Avril 2005
6
0
44
metz
J'ai installé la version X10.5 depuis une petite semaine. Avant j'étais en 10.3.9 sans jamais avoir eu de problème.
Aujourd'hui, j'ai voulu mettre à jour itunes (je suis en version 7, je voulais la 8). En faisant la mise en jour des logiciels. L'ordi (ibook g4, powerpc) trouve 4 logiciel à mettre à jour. Je décide de tout installer en cliquant sur "installer".
Et là, plus rien.
Au bout de quelques minutes (j'ai aussi essayé quelques heures), je force l'application "programme d'installation" à quitter et j'ai un message comme quoi j'ai forçé à quitter une application bloquée.

J'ai depuis fait l'essai avec le fichier itunes téléchargé depuis le site apple. Même problème.

Je pose la question ici parce que j'ai l'impression que c'est lié à mon changement de version. Quelqu'un a une idée????
 

slotus

Nouveau membre
17 Avril 2005
6
0
44
metz
en fait, j'ai appelé ce matin l'apple store où j'ai acheté leopard.
Le gars très sympa. En redemarrant la machine, il faut appuyer sur 4 touches en même temps (c'est acrobatique) quand on entend le dong du démarrage : alt + pomme + r + p
et maintenir appuyé le temps d'entendre 2 ou 3 dong.

Ceci a pour action de "vider" la ram.
Ensuite, la machine redémarrage normalement.
et pour moi, cela a marché. Mon installation d'itunes via le programme d'installation vient de se terminer et elle n'a pris que quelques minutes!

J'espère que ce message pourra en aider quelques uns qui seraient dans la galère comme moi hier!