Problème avec Safari

robotkid

Membre confirmé
13 Septembre 2006
230
1
Bonjour à tous,

Depuis quelques jours, j'ai un gros problème avec Safari (5.1.1): je n'arrive plus à charger la moindre page internet!
Je suis du coup obligé de passer par Firefox, mais je préfèrerais rester sur Safari...

Suis-je le seul dans ce cas??
Quelqu'un aurait une solution svp??

Merci d'avance à tous! ;)
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Bonsoir,
Que c'est il passé avant, installation d'une extension, d'un plug, d'un application, plantage, etc.
Safari affiche t il un message ?
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
Bonsoir,
Que c'est il passé avant, installation d'une extension, d'un plug, d'un application, plantage, etc.
Safari affiche t il un message ?


Bonsoir Subsole,

Non, honnêtement, aucune installation d'une extension, plug ou autre...
Et safari n'affiche aucun message...

Au pire, je pourrais éventuellement désinstaller safari et le réinstaller?
Mais il faudrait que je sois sûr d'effectuer la bonne opération avant pour sauver tous mes signets et favoris... :confused:
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Pour les signets Safari sauvegarde le fichier Bookmarks.plist , qui se trouve dans :
Ton_User => Bibliothèque => Préférences =>Safari.

Ou tu peux également enregistrer les signets, par le menu Fichier => Exporter des signets.

Edit :
Je vois que tu es sur Léopard (10.5), dans ce cas, Safari 5.1.1 n'est pas compatible.
Safari 5.1.1 = OS X Lion 10.7.2 ou Mac OS X Snow Leopard 10.6.8 et Security Update 2011-006
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Au pire, je pourrais éventuellement désinstaller safari et le réinstaller?
Mais il faudrait que je sois sûr d'effectuer la bonne opération avant pour sauver tous mes signets et favoris... :confused:
Non, c'est probablement une mauvaise idée.

As tu testé Safari dans une autre session ?


------------------------------------------
Note du modérateur (ici Aliboron) :
Il est ici question de Safari, navigateur internet, et de son fonctionnement. Donc, comme on a bien entendu lu au préalable le message de Pascal77 en tête du forum "Applications", on déménage vers "Internet et réseau", là où se retrouvent les spécialistes de la chose. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...


 
Dernière édition par un modérateur:

robotkid

Membre confirmé
13 Septembre 2006
230
1
Non, c'est probablement une mauvaise idée.

As tu testé Safari dans une autre session ?


------------------------------------------
Note du modérateur (ici Aliboron) :
Il est ici question de Safari, navigateur internet, et de son fonctionnement. Donc, comme on a bien entendu lu au préalable le message de Pascal77 en tête du forum "Applications", on déménage vers "Internet et réseau", là où se retrouvent les spécialistes de la chose. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...





Tout d'abord, désolé Aliboron, et merci de m'avoir redirigé ;)
Pour Subsole, dsl aussi: je n'ai pas maj mon profil, ms je suis bien sous Lion 10.7.2 ;)

Pour Sly54, oui tu as raison: Safari fonctionne effectivement sous une autre session.
Que me conseillerais-tu alors stp pour récupérer Safari sous ma session??
Merci :up:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Pour Sly54, oui tu as raison: Safari fonctionne effectivement sous une autre session.
Que me conseillerais-tu alors stp pour récupérer Safari sous ma session??
C'est là que ça se complique… Mais ça veut dire qu'il n'est pas nécessaire de réinstaller Safari.

A ta place, mets carrément tout le dossier ta maison / bibliothèque / Safari sur le bureau et relance Safari.
Soit le bug n'est plus là, et remet les fichiers les uns après les autres.
Soit le pb est tjs là et je regarde s'il y a des polices dans ta maison / bibliothèque / Fonts. Si oui, désactive les (Livre des Polices) puis relance Safari.


PS n'écrit pas en vert, c'est réservé aux modos :up:
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
C'est là que ça se complique… Mais ça veut dire qu'il n'est pas nécessaire de réinstaller Safari.

A ta place, mets carrément tout le dossier ta maison / bibliothèque / Safari sur le bureau et relance Safari.
Soit le bug n'est plus là, et remet les fichiers les uns après les autres.
Soit le pb est tjs là et je regarde s'il y a des polices dans ta maison / bibliothèque / Fonts. Si oui, désactive les (Livre des Polices) puis relance Safari.


PS n'écrit pas en vert, c'est réservé aux modos :up:

Tout d'abord, toutes mes excuses pour avoir écrit en vert lors de mon précédent mail. ;)

Pour en revenir au problème Safari, je crois que c'est plus compliqué que prévu: j'ai voulu suivre tes conseils en mettant tout le dossier Safari sur mon bureau. Mais sauf si j'en ai encore commis une, je n'ai pas de "Bibliothèque" dans ma maison... :mouais:
C'est grave, Docteur?

Capture d'écran en pièce jointe.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Si tu es sous Lion, alors tu maintiens la touche alt enfoncée et tu vas dans le menu Aller (dans le Finder), tu trouveras le chemin pour ta bibliothèque.

Si tu n'es pas sous Lion, alors :eek::eek: car tu devrais avoir un dossier Bibliothèque. Peut être est-il invisible ??
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
Si tu es sous Lion, alors tu maintiens la touche alt enfoncée et tu vas dans le menu Aller (dans le Finder), tu trouveras le chemin pour ta bibliothèque.

Si tu n'es pas sous Lion, alors :eek::eek: car tu devrais avoir un dossier Bibliothèque. Peut être est-il invisible ??

Je suis sous Lion.
Effectivement, j'ai retrouvé Bibliothèque en appuyant Alt et Aller sous Finder.
J'ai mis le dossier Safari sur mon bureau et relancé Safari, mais n'y fait...

Par contre, je ne sais pas comment désactiver les fonts dans la Bibliothèque... (ouais je sais... là je suis un vrai boulet!:rateau:)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Par contre, je ne sais pas comment désactiver les fonts dans la Bibliothèque... (ouais je sais... là je suis un vrai boulet!:rateau:)
Lance le Livre des Polices ;)

Mais attention : ne désactive que les polices dans ton ton dossier User !
Soit le pb est tjs là et je regarde s'il y a des polices dans ta maison / bibliothèque / Fonts. Si oui, désactive les (Livre des Polices) puis relance Safari.
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
Lance le Livre des Polices ;)

Mais attention : ne désactive que les polices dans ton ton dossier User !


Bonsoir Sly,

Merci encore pour ton aide.
Je vais vraiment passer pour un c... à tes yeux, mais face à toi, ms mes compétences sont limitées... :(

Je ne sais ce qu'est le Livre des Polices, où le trouver, et enfin désactiver les polices.
Est ce sous Fonts sous mon User (si je ne trompe pas, on parle bien de l'icône avec le DD, pas la maison?). Car là, j'ai effectivement toutes mes polices.
Et si c'est là donc, je ne sais pas comment on les désactive... :(

Je te joins une copie d'écran, pour être sûr qu'on parle bien de la même chose (et que je puisse enfin arrêter de t'emm....! ;)) :

fontsi.png
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Livre des polices : c'est une application, rangée dans le dossier Applications (au moins jusqu'à Snow Leopard, mais je pense que Lion a tjs cette application).

La copie d'écran que tu as jointe montre les polices du du dossier Bibliothèque de MacHD. Tu n'es donc pas au bon endroit ! Tu dois aller voir dans ta maison / bibliothèque / Fonts, si tu en as.
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
Livre des polices : c'est une application, rangée dans le dossier Applications (au moins jusqu'à Snow Leopard, mais je pense que Lion a tjs cette application).

La copie d'écran que tu as jointe montre les polices du du dossier Bibliothèque de MacHD. Tu n'es donc pas au bon endroit ! Tu dois aller voir dans ta maison / bibliothèque / Fonts, si tu en as.


OK, c'est ce que je craignais.
J'ai donc trouvé les fonts ds ma Maison (voir nouvelle capture d'écran).

Mais il n'y a rien, ni dans "Fonts", ni dans "Fonts Disabled".
Effectivement je suis sous Lion, mais penses-tu que cela est normal??
Et pour désactiver ces fonts, quelle est la manip exacte stp?

Merci! :up:

capturedcran20111122010.png
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Il n'est pas anormal que tu n'aies pas de polices dans ton dossier perso "Fonts" : ça veut juste dire que tu n'en as pas installé.
Pour désactiver les polices, je pensais que tu aurais la curiosité d'aller fureter dans Livre des Polices : va donc jeter un coup d'oeil dans le menu Edition du Livre des Polices.

En attendant, le pb avec Safari n'est pas résolu :rateau:
Safari marche dans une autre session que la tienne et le pb ne vient pas des fichiers dans ton dossier Bibliothèque / Safari ni de ton dossier Fonts ni d'extensions éventuelles : tu n'en as pas !

Avec Onyx, fais un nettoyage des caches (tu peux aussi le faire avec Safari : menu Safari / vider le cache).
 

robotkid

Membre confirmé
13 Septembre 2006
230
1
Il n'est pas anormal que tu n'aies pas de polices dans ton dossier perso "Fonts" : ça veut juste dire que tu n'en as pas installé.
Pour désactiver les polices, je pensais que tu aurais la curiosité d'aller fureter dans Livre des Polices : va donc jeter un coup d'oeil dans le menu Edition du Livre des Polices.

En attendant, le pb avec Safari n'est pas résolu :rateau:
Safari marche dans une autre session que la tienne et le pb ne vient pas des fichiers dans ton dossier Bibliothèque / Safari ni de ton dossier Fonts ni d'extensions éventuelles : tu n'en as pas !

Avec Onyx, fais un nettoyage des caches (tu peux aussi le faire avec Safari : menu Safari / vider le cache).

MERCI Sly54!!
Désolé, je n'ai pas pu te répondre avant, mais ton conseil était le BON!
J'ai lancé Onyx, et en particulier le nettoyage de tous les caches, notamment des Polices ;)
Merci encore! :up::up::up::up: