probleme avec shapeShiffer

jojoleretour

Membre d’élite
Club MacG
3 Mai 2005
2 811
232
Je l'ai installer mais quand je clique sur l'icone shapeShiffer dans preference systeme j'ai droit a ça :

 

-anonyme-

Légende
26 Février 2001
66 286
2 673
As-tu essayé la clean install de Shapeshifter ?

Lorsque tu télécharges Shapeshifter, le dmg te propose une fonction "uninstall".

Il te suffit ensuite de le ré-installer.

Tiens nous au courant.
 

jojoleretour

Membre d’élite
Club MacG
3 Mai 2005
2 811
232
En faite il fallait redemarrer :rateau: par contre j'ai un autre prbleme [img]http://forums.macg.co/galerie/data/500/medium/ccgf.jpg[/IMG]

C'est ecrit en langue inconue :eek:
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Tu es sûr de ne pas avoir mis le Japonais avant l'Anglais dans les préférences systèmes internationales ?

Sinon, quand tu affiches les paquets de Shapeshifter dans le dossier PreferencePanes de ta bibliothèque utilisateur, est-ce que tu as English.lproj dans les ressources ?

Essaies de virer le dossier Japanese.lproj pour voir quelle langue il va utiliser.
 

AngelWithDustEyes

Membre émérite
27 Avril 2005
656
57
42
Edge of the Universe
C'est vrai que shapeshifter peut poser quelques questions niveau gestion des langues, j'ai eu le menu Pomme en anglais alors qu'avec les autres applis il est en français. Rien de grave, juste une remarque en passant... Deuxième remarque Application Enhancer du même fabricant peut effectivement laisser apparaître quelques phrases en japonais...