Problème boite aux lettres Mail

val2004

Membre confirmé
11 Octobre 2015
299
78
aventuremexicaine.wordpress.com
Bonjour,

Tout à commencé comme Tobias2017 : https://forums.macg.co/threads/mail-boite-aux-lettres-marques-disparue.1345421/
Du jour au lendemain, toutes les boites mails (gmail) ont disparues.

J'ai supprimé tous les comptes mails et je les ai re-créé.

Maintenant, j'ai un problème similaire à Nick48 : https://forums.macg.co/threads/mail-probleme-daffichage-des-messages.1357249/

Certaines boites aux lettres n'affichent aucun message alors que les messages sont bien présents sur account.google.com (compte Gmail).

J'ai une fois de plus supprimer les comptes et maintenant, je m'aperçois que 2 dossiers sont "grisés" (voir cadres rouges).

1.png


J'ai essayé de créer une nouvelle boite aux lettres dans Mail ou dans Gmail, rien n'y fait, dans Mail le dossier est toujours vide.

Truc de fou, la boite aux lettres Retour reste désespérément "vide" alors que dans Aller les messages apparaissent. :banghead:

MacBook Pro 13", 2020 sous Catalina 10.15.7.

Merci.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
Tout en IMAP. J’ai vérifié les paramètres dans Gmail, toutes les boîtes sont activées, aucunes n’est masquées.
Donc… tu es en IMAP, en principe une synchronisation entre webmail et Mail et dans ton cas, pas de synchronisation ? Le paramétrage de tes comptes Mail est bien fait ?
 

val2004

Membre confirmé
11 Octobre 2015
299
78
aventuremexicaine.wordpress.com
Oui, le paramétrage des comptes a été fait correctement.
J’ai constaté que sur Mail dans iPhone 11 que la boîte aux lettres n’est pas bleue mais grisée/noire mais que les sous-boîtes aux lettres sont bleues et j’ai tous les mails qui s’affichent.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 797
9 552
Nancy___
Je n'ai pas vraiment d'idée, je suis resté en POP sur toutes mes boites.
A ta place, j'essaierais de paramétrer un compte Mail dans une nouvelle session, pour voir si le problème se reproduit à l'identique.
 

val2004

Membre confirmé
11 Octobre 2015
299
78
aventuremexicaine.wordpress.com
Bon rien n'y a fait. En effectuant le déplacement d'un mail dans une autre boite aux lettres, les mails restant ont été supprimés :banghead: Heureusement que je les avais sauvegardé avant la manipulation:up:

Du coup, j'ai crée de nouveaux libellés dans Gmail et j'ai modifié le chemin des mails via la gestion des libellés.

Tout est bon mais c'est pas le top comme procédure. :shifty: