Problème de bureau

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
Si je démarre normalement je tombe sur un bureau au comportement bizzare ... plusieurs docks se superposent ... des portions de fenêtres se superposent ... les icones de la barre de menu sont noires ...

Si je démarre en mode Safe (démarrer+majuscule) tout va bien

Avez-vous une idée de comment résoudre ce problème?
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
Dark Templar a dit:
As-tu installé des logiciels tels que shapeshifter ou silk susceptible de mettre le bazar (pour rester poli) ? Si oui, essaye de les désactiver et de redémarrer pour voir.
Non rien de tout cela
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
Il doit y avoir un logiciel qui se charge au démarrage et qui pose problème
J'ai vidé le dossier démarrage de mon compte .... J'ai vidé le dossier startupitems ... mais rien n'y fait

Il y a un autre endroit où trouver ces logiciels chargés au démarrage??
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 805
1 802
Bordeaux
Regarde dans "Préférences Système - Comptes - ton compte" puis onglet "Ouverture"
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
NightWalker a dit:
Regarde dans "Préférences Système - Comptes - ton compte" puis onglet "Ouverture"
Démarrage tu veux dire? ... oui j'ai vidé son contenu
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 805
1 802
Bordeaux
jo_6466 a dit:
Démarrage tu veux dire? ... oui j'ai vidé son contenu
Ben chez moi c'est "Ouverture", ceci dit je suis sous Tiger et je ne me souviens plus pour Panther.

As-tu essayé sur un deuxième compte, est-ce que c'est pareil ?
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
NightWalker a dit:
Ben chez moi c'est "Ouverture", ceci dit je suis sous Tiger et je ne me souviens plus pour Panther.

As-tu essayé sur un deuxième compte, est-ce que c'est pareil ?
Je viens de créer un deuxieme compte mais comment fait-on pour forcer le démarrage sur ce 2eme compte?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Tu n'as pas de fenêtre de login où t'identifier ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Tu peux changer ce choix dans le panneau de préférences Comptes.
Ou simplement essayer l'autre sessioin d'utilisateur en fermant la session courante.
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
starmac a dit:
Tu peux changer ce choix dans le panneau de préférences Comptes.
Ou simplement essayer l'autre sessioin d'utilisateur en fermant la session courante.
J'ai cherché mais je n'ai pas trouvé comment le changer
Le premier compte (celui qui pose problème) est un compte administateur .. le nouveau pas ...
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
starmac a dit:
Tu peux changer ce choix dans le panneau de préférences Comptes.
Ou simplement essayer l'autre sessioin d'utilisateur en fermant la session courante.
Quand je bascule sur le nouveau compte tout va bien mais je me demande si ce n'est pas une illusion vu que je suis entré en mode Safe dès le démarrage ... le nouveau compte en profite aussi non?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Oui, certainement.
Va modifier, les préférences dans le panneau compte pour demander que la fenetre de login affiche la liste des utilisateurs et redémarre. Ainsi tu en auras le coeur net.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 805
1 802
Bordeaux
Il faut aussi enlever l'ouverture automatique d'une session au démarrage...
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
NightWalker a dit:
Il faut aussi enlever l'ouverture automatique d'une session au démarrage...

Va modifier, les préférences dans le panneau compte pour demander que la fenetre de login affiche la liste des utilisateurs et redémarre. Ainsi tu en auras le coeur net.

Je suis sur OSX10.3.9 et ce que vous me proposez ne s'y trouve pas ...
 

tib51

Membre d’élite
Club MacG
18 Octobre 2001
1 862
41
42
Lyon
Si, tu as forcement dans les options de session une case cochée avec "démarrer automatiquement en tant que" et ta session. Si tu désactive cela, tu aura une fenêtre au démarrage qui te demandera sur quel session tu veux te logger.
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
62
Liège
tib51 a dit:
Si, tu as forcement dans les options de session une case cochée avec "démarrer automatiquement en tant que" et ta session. Si tu désactive cela, tu aura une fenêtre au démarrage qui te demandera sur quel session tu veux te logger.
Ok ... je viens de découvrir l'option "options de session" ... je n'avais pas vu cette option pourtant bien visible ... impardonnable .... je teste
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 871
1 720
Angoulême
si mes souvenirs sont bon, tu as cette option en cliquant sur le bouton Options qui est en bas de la fenêtre listant les utilisateurs