Problème de modulation garage band

marcolino73

Membre enregistré
29 Mai 2010
2
0
48
Bonjour à tous, voilà mon problème:

je fais des pistes avec des instruments logiciel et j'enregistre avec le clavier virtuel (shift+cmd+K) mais voilà:
je règle la modulation dans ce clavier virtuel (pour une section cuivres par exemple) et en lecture tout va bien, dès que je stoppe la musique et que je la relance mes réglages de modulation ont disparus ! Je suis obligé de cliquer à nouveau sur la valeur voulue.

Quelqu'un a une idée?

J'ai remarqué que dans l'éditeur de pistes se trouve un menu modulation mais je ne comprends toujours pas quoi y faire...

Merci
 

corbo-billy

Membre expert
Club MacG
29 Septembre 2005
1 073
14
61
Bagdad
Essaie d'enregistrer ces manœuvres de modulations à l'aide modulation; tu peux ensuite en visualiser les courbes sous la Piste correspondante et là modifier à la souris en cliquant dessus .
Raccourci Automation: touche A si je me souviens bien _
 

marcolino73

Membre enregistré
29 Mai 2010
2
0
48
Merci Corbo,

en cherchant un peu j'ai trouvé la solution, il suffit d'ouvrir l'onglet modulation dans l'éditeur de piste et de "dessiner" l'amplitude de la modulation désirée avec l'outil crayon.
 

corbo-billy

Membre expert
Club MacG
29 Septembre 2005
1 073
14
61
Bagdad
Ah oui, c'est vrai; la modulation correspond à l'automation que tu évoques .
Content pour toi que tu aies réussi; j'en parlai de mémoire après avoir donné un coup de main d'utilisation de Garageband chez un voisin .