Problème de Spotlight (10.6.3)

DiaPolo

Nouveau membre
20 Mai 2010
3
0
Bonjour,
Mon spotlight est absent, du moins son icône et son appel via le clavier. J'ai essayer de le redémarré avec Onyx sans succès, tout comme sa réindexation. Le problème semble être relié à mon compte et au fichier Search.bundle. Si je change d'utilisateur, Spotlight est fonctionnel. Si je renomme le Search.bundle et redémarre le UIServer ma barre menu est folle et le crash reporter se plaint à toute les 2 minutes.
J'ai appelé AppleCare et la réponse consiste à dire réinstallez; même le gourou aux USA.

Donc Spotlight doit lire un truc dans mon compte qui lui donne H1N1 (un vrai). Avez-vous des suggestions?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 261
9 674
Nancy___
Ne te prend pas trop la tête, réinstalle la màj 10.6.3 combo, répare les autorisations après…
Ca devrait le faire ;)
 

DiaPolo

Nouveau membre
20 Mai 2010
3
0
Merci de la suggestion.
J'ai réinstallé la combo sans succès, le SystemUIServer crash toujours. Si je masque l'icône Spotlight avec onyx le problème disparait. C'est vraiment dans ce coin là qu'il a mal. J'ai essayer de renommer le com.apple.spotlight.plist et com.apple.spotlightpref.iconcache sans plus de succès.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Je réinstallerais la version du DVD (en cliquant seulement sur "Installation Mac OS X", ça n'efface pas les données en 10.6), puis je ferais la Combinée.

Mais c'est peut-être juste un problème de plist du Finder et de Desktop dans la session. :mouais:


Les réparations de permissions et de Disque ont été faites, bien sûr. :)
 

DiaPolo

Nouveau membre
20 Mai 2010
3
0
J'ai finalement réinstallé le léopard du froid à partir du DVD + update complet + correction des priorités. Spotlight est maintenant bien vivant.
Je laissais aux windoziens la joie de la réinstallation et je me vantais de "seulement" réparer comme tout bon U/Linuxien. J'aurai péché une fois au moins. Je vais et je me repens....
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
oui sauf que t'as reinstallation, elle t'as pris 30 min + 30 min de mise a jour, avec concervation TOTALE des données et parametre, comme si tu n'avais rien fait... non non, les windosion ont un peu (beaucoup) de retard la dessus ^^