Problème démarrage Mac

braksg

Membre enregistré
7 Janvier 2014
4
0
Bonjour,

Depuis quelques temps, je rencontre un problème sur différents iMac (déployé récemment, donc le système est relativement propre). Lors du démarrage, celui-ci bloque sur le fond gris avec la pomme plus foncée et la roue de toutes les couleurs qui tourne (avant la proposition des différentes sessions).

Le système est en 10.8.5. Les iMac sont dans un domaine d'entreprise Active Directory.

Différentes manipulations ont été faites : réparation des éventuelles erreurs disques, réparation des autorisations avec Onyx, vidage de la PRAM 1 ou 3 fois, ... sans succès.

Une manipulation permettait de contourner ce problème : débranchement du cable réseau, démarrage avec la touche Alt et sélection du disque Macintosh HD ; mais n'est pas une solution durable.

Ne désirant pas faire de réinstallation système puisque celui-ci est récent et souhaitant connaître l'origine de ce disfonctionnement, avez-vous une idée ?

Une autre manipulation a donc été testé et a pu résoudre le problème, mais ne répond pas à mes interrogations : j'ai donc déplacé toutes les préférences systèmes du dossier "Bibliothèque" sur le bureau et redémarrer en vidant la PRAM 3 fois : le problème ne se manifeste plus.
Afin de cibler la préférence "foireuse" je les ai donc redéplacé par bloc dans leur dossier d'origine (et bien sur écrasant les nouvelles créées suite au reboot) en tentant de rédémarrer à chaque bloc.
Ce qui me dérrange c'est que j'ai pu les ré-injecter toutes, sans que le problème revienne !?

Savez-vous si les préférences de la bibliotheque sont "liés" à d'autres préférences systèmes et si le fait de les supprimer "réinitialise" celles qui seraient liées ?

Merci pour vos retours :)
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
La touche Alt et les Préférences Système me font penser à la préférence système de Démarrage. Tout bêtement. :D
 

braksg

Membre enregistré
7 Janvier 2014
4
0
@pascalformac : Envoyé par braksg
Une autre manipulation a donc été testé et a pu résoudre le problème,
laquelle???


==> celle qui suit dans la phrase, c'est à dire, " j'ai donc déplacé toutes les préférences systèmes du dossier "Bibliothèque" sur le bureau et redémarrer en vidant la PRAM 3 fois : le problème ne se manifeste plus."


Pour le lien que tu m'as donné, j'avais déjà testé ces prérequis.


J'ai oublié de préciser que mon problème est aléatoire, le problème de démarrage peut être rencontré 9 fois mais démarrer correctement la dixième.




@FrançoisMacG : quelle est le nom de cette préférence ? Est-elle lié à l'Active Directory ? au réseau ?

Merci pour vos réponses.
 
Dernière édition:

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Je faisais allusion à la Préférence Système nommée Démarrage, qu'on trouve dans Préférences Système.

Elle n'est donc pas directement liée à l'Active Directory ou au réseau.