Problème démarrage PowerMacG5

ggonline

Membre junior
7 Novembre 2011
12
0
Bonjour à tous,

J'ai un gros problème avec mon PowerMac G5 (2x2Ghz).
Un beau jour il n'a tout simplement plus voulu démarrer mon cher OSX (10.4.11)
Voici les détails et mes tentatives de redémarrage (je crains le pire et j'aimerais savoir si quelqu'un a déjà rencontré ce problème)

La panne : le logo Apple sur fond gris (la petite spirale n'apparaît jamais) les ventilos finissent par tourner à plein régime.
Je n'arrive pas à redémarrer sur le DVD système Tiger (le lecteur tourne quelques instants puis plus rien)
J'arrive tout de même à voir mon G5 depuis un autre poste en mode Target (avec le DVD système dans le lecteur et le disque dur) J'ai lancé l'utilitaire disque il m'a réparé quelques anomalies qui ne m'ont pas permis de redémarrer par la suite.

J'ai également essayé de redémarrer sans les extensions (rien n'y fait), j'ai vidé PRAM (reset-nvram et reset-all), j'ai resetté la carte mère physiquement, j'ai déconnecté mes barrettes mémoires (8 x 1G) et déconnecté mes périphériques (sauf le clavier) et le Mac ne veut toujours pas démarrer, j'ai également remplacé la pile.

Dernière info, j'ai démarré mon poste avec la commande P+S, le texte s'arrête très rapidement
sur la ligne DART ENABLED.

Je ne vois pas bien ce qui ne reste à faire (et à espérer)
La carte mère serait-elle HS ou les processeurs ???

MERCI de vos infos et votre aide.
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
300341_1.gif


tu as tenté un Hardware test avec le DVD hardwaretest ? sinon tu devrais faire un reset de la carte mere... il y a un petit bouton sur la carte. regarde le manuel.

http://support.apple.com/kb/HT1436?viewlocale=fr_FR
 
Dernière édition:

ggonline

Membre junior
7 Novembre 2011
12
0
Oui, oui, j'ai tenté cette manipulation (c'est ce que j'ai appelé "resetté la carte mère physiquement")
Par contre le Hardware test avec le DVD hardwarest je ne vois pas vraiment de quoi il s'agit.
Mais comme je n'arrive pas à rebooter sur le DVD système (Tiger) ni sur le CD Apple Care avec TechTools Pro.

Peux-tu m'expliquer de quoi il s'agit ?

Merci
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
Normalement un PMG5 est vendu avec les CD systeme plus un CD appelé Hardware test mais avec techtool pro tu dois pouvoir faire un diagnostic il me semble
 

ggonline

Membre junior
7 Novembre 2011
12
0
Ça y est. En effet Apple Hardware Test s'exécute au démarrage. Ainsi j'ai pu lancer le test étendu et le rapport me semble bon : AipPort, Non détecté (normal). Carte-mère, Réussi. Stockage de masse, Réussi. Mémoire, Réussi. Modem, Détecté. Mémoire vive vidéo, Réussi.

Je clique sur le bouton Redémarrer et toujours pas de roue dentée pour signaler le démarrage du Mac.

Quelqu'un a t-il une idée ?

Encore Merci

---------- Nouveau message ajouté à 18h11 ---------- Le message précédent a été envoyé à 18h07 ----------

J'ai débranché le Mac (prise d'alim et périphériques) et j'ai appuyé à plusieurs reprises sur le bouton indiqué sur la photo. Ai-je oublié quelque chose ?
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
Faudrait essayer vu que c'est un PMG5 de mettre un autre disque dans la seconde baie. Tu y installe l'os voir si c'est possible.

Car a mon avis c'est ton DD interne qui semble avoir un souci ( celui avec le système)
 

ggonline

Membre junior
7 Novembre 2011
12
0
Je vais essayer. Est-ce qu'un disque dur externe Firewire 400 pourrait faire l'affaire ? (pour faire un essai car j'en ai un qui traîne) ou faut-il à tout prix qu'il soit branché en interne ?

Un disque dur avec un problème, pourrait être vu et accessible de son contenu comme c'est le cas quand je démarre le poste en Target ? De plus l'Utilitaire disque d'Apple avait détecté des erreurs qu'il a dit avoir réparé...

Merci, merci, merci.
 

ggonline

Membre junior
7 Novembre 2011
12
0
Me revoici pour la suite de l'histoire. J'ai installé ce matin sur une partition de mon disque dur externe (firewire 400) l'OSX Tiger. Je le branche sur mon G5 et j'appuie au démarrage sur la touche Option pour lui indiquer le disque de démarrage désiré (à savoir le tout nouveau système installé sur le disque dur externe). Il le voit bien, je le sélectionne puis clique sur la flèche pour poursuivre la démarche. Et le logo Apple apparaît sur fond gris mais sans jamais voir arriver la roue dentée :(

J'ai une petite précision à apporter. Hier, suite au redémarrage après test Hardware la roue dentée est apparue jusqu'à l'apparition de la fenêtre ouverture de session puis 2 secondes après l'écran s'est figé sur un bel écran kernel panic !!!

Après une trentaine d'essai de démarrage, mon G5 aurait failli y parvenir (pourquoi ?) puis depuis il bloque de nouveau. Le mystère continu...
 
A

Anonyme

Invité
J'ai exactement le même probléme sur mon G5 bipro si je relance à plusieurs fois aucun signe sa marche l'installation etc et d'un seul coup prise de tr/mn ventilateur etc ....

Kernel panic

C'est normalement le processeur ou la carte mére mais la carte mére de préférence à la base

C'est assez complexe à démonter

Cordialement
 

ggonline

Membre junior
7 Novembre 2011
12
0
Le Hardware test a testé la carte mère est indiqué dans son rapport = réussi. Le processeur n'est pas testé avec ce test (bien qu'il indique la config processeur de la machine), il peut donc être mis en cause. J'ai lancé un formatage de bas niveau du disque dur et je vais y installer un nouveau système.

Sinon peut-on trouver des processeurs G5 en vente, si oui peut-on envisager l'installer soit même ?

Je commence à penser à un nouvel ordinateur...

Si tu as des infos de ton côté n'hésites pas, pour ma part je vous tiens au courant.
 
A

Anonyme

Invité
Le Hardware test a testé la carte mère est indiqué dans son rapport = réussi. Le processeur n'est pas testé avec ce test (bien qu'il indique la config processeur de la machine), il peut donc être mis en cause. J'ai lancé un formatage de bas niveau du disque dur et je vais y installer un nouveau système.

Sinon peut-on trouver des processeurs G5 en vente, si oui peut-on envisager l'installer soit même ?

Je commence à penser à un nouvel ordinateur...

Si tu as des infos de ton côté n'hésites pas, pour ma part je vous tiens au courant.

Re ,

Ne pas ce fié au logiciel la seul chose fiable c'est en faisant un test avec un autre composant, alors on peut enlever un des processeurs sur le mac pour testé si c'est le processeur.J'ai vu une personne ou c'était simplement des visses mal vissé sur sa pompe qui avez le soucis comme le votre mais j'en doute.

Je suis en train de démonter entiérement le bipro que j'ai je suis dessus la mécanique dessus est assez tétu

Je suis de base réparateur sur du pc et tombé sur une pompe comme les macpro sa fait bizzare

Oui vous pourrez trouvé une carte mére sur ebay compatible normalement ainsi que processeur mais vieux vos essayé gratuitement de testé les processeurs avec un test un par un

Cordialement
 

ggonline

Membre junior
7 Novembre 2011
12
0
En fait j'ai laissé une barrette (sur les 8) et puis 2 car je ne savais plus si elles fonctionnent par paire ?
De plus il y a 4 emplacements disons en haut puis un peu plus bas 4 autres. Y a -il des emplacements spécifiques ? Par paire ? J'ai installé les barrettes mais il y a un bail ...

Sinon j'ai ré-installer Tiger suite au formatage de bas niveau (tout çà en target) et j'ai réussi à démarrer depuis le système installé sur le G5. Je peux donc exclure totalement un problème de disque dur.

Donc c'est soit un problème de processeur ou de carte mère. J'ai lu qu'on pouvait tester ces processeurs en les débranchant un à un. Quelqu'un à t-il déjà fait cette intervention (ça à l'air délicat)

Merci pour toutes vos réponses.
 
A

Anonyme

Invité
Donc c'est soit un problème de processeur ou de carte mère. J'ai lu qu'on pouvait tester ces processeurs en les débranchant un à un. Quelqu'un à t-il déjà fait cette intervention (ça à l'air délicat)

Merci pour toutes vos réponses.

C'est bien ce que je vous est dit il faut simplement bien étudier le schéma de la bête car pas facile à démonter comme sa
 

KERRIA

Membre émérite
14 Novembre 2004
877
42
île de France ( 92 )
Bonsoir

de mémoire, sur le PPC G5 les barrettes sont appairées...à vérifier...me souviens plus..

Par contre je ne vois pas ce qu'il y a de difficile au démontage de la machine...

Au fait sans s'énerver, même si là n'est pas le propos, c'est "je vous ai dit" (verbe avoir) et non "je vous est dit "....

Bonne nuit à tous

---------- Nouveau message ajouté à 23h19 ---------- Le message précédent a été envoyé à 23h16 ----------

...j'avais pas tout lu...mille excuses...important...tente ce que te suggère LEPETITPIEROT....
 
A

Anonyme

Invité
Bonsoir

de mémoire, sur le PPC G5 les barrettes sont appairées...à vérifier...me souviens plus..

Par contre je ne vois pas ce qu'il y a de difficile au démontage de la machine...

Au fait sans s'énerver, même si là n'est pas le propos, c'est "je vous ai dit" (verbe avoir) et non "je vous est dit "....

Bonne nuit à tous

---------- Nouveau message ajouté à 23h19 ---------- Le message précédent a été envoyé à 23h16 ----------

...j'avais pas tout lu...mille excuses...important...tente ce que te suggère LEPETITPIEROT....

On peut justement testé processeur par processeur pour voir si c'est le cpu ou la carte mére qui est en cause

Difficile oui car il faut démonter la pompe donc il ce peut que les broches soit capricieuse pour la détacher .

Pour la faute moi aussi je vais répondre gentiment mais je n'apprécie pas,on fait tous des fautes donc je trouve sa petit.

Une connaissance informatique vaut bien mieux que du superficiel mal orthographié ...

Même si l'attention est plutôt d'aider sur ce faite d'accord,mais enfin quand je vois que sur ce forum la plupart des topics les membres vont dire à l'autre à tiens ta fait une faute.

Cordialement
 
Dernière édition par un modérateur:

ggonline

Membre junior
7 Novembre 2011
12
0
On peut justement testé processeur par processeur pour voir si c'est le cpu ou la carte mére qui est en cause

Bonsoir Sudo72, peux-tu m'expliquer comment faire ? Sachant que je n'arrive pas à démarrer depuis mon G5.

Mon G5 est un bipro 2x2Ghz et d'après ce que je vois il 'agit d'un refroidissement par air.

J'aimerais être sûr qu'il s'agisse de l'un des processeurs avant de "bidouiller dedans". J'ai peur de faire pire que mieux. J'ai lu que le système de refroidissement était a paramétré après chaque démontage processeur ou de la carte mère avec un cd que seul les techniciens agréés apple possèdent.