Mac Pro Problème deuxième écran 3.1

crtx

Membre junior
25 Juin 2019
14
1
22
Bonjour,

Au travail j'ai besoin de brancher un deuxième écran sur un Mac Pro 3.1 (de 2008) sur MacOS X El Capitan.
Seulement mon deuxième écran n'est pas reconnu et empêche même le démarrage du mac (écran noir sur le 1er écran).

Le premier écran est un Apple Cinema Display de 30" branché en DVI double liaison.
Le second écran est un FlexScan S2411W branché en DVI.

La carte graphique est une Ati Radeon HD 2600 XT.

J'ai essayé d'utiliser des adaptateurs Apple en me disant que c'était cela qui empêcher la connexion à l'écran mais rien n'y fait.
J'ai essayé également avec d'autres écrans dont un qui marche parfaitement en Display Port sur un autre Mac Pro mais cela ne fonctionnait pas pour autant.

Merci d'avance pour le temps que vous m'accorderez.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 262
126
Nantes
Est ce que ton deuxième écran FlexScan fonctionne vraiment ? test avec un autre ordi
 

crtx

Membre junior
25 Juin 2019
14
1
22
Bonjour,

Oui les deux écrans testés fonctionnent sur d'autres ordinateurs, le deuxième marche même très bien sur un autre mac pro en display port.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 262
126
Nantes
Et en dvi il fonctionne aussi je suppose.

Et si tu le branche (à froid) seul sur le Mac pro le FlexScan ça donne quoi ?
 

crtx

Membre junior
25 Juin 2019
14
1
22
Bonjour,
Excusez-moi de mon retour tardif.

Lorsque je branche le FlexScan (à froid) seul sur le Mac Pro, il ne s'allume pas non plus.

Serait-ce un problème de cables ?

Merci de votre réponse
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 262
126
Nantes
Je suppose que tu as essayé avec les deux prise DVI de l'écran et de la carte graphique

Lorsque tu l'as testé sur un autre ordi, tu l'as fait avec les mêmes câbles ? Sur quel ordi ?
 

crtx

Membre junior
25 Juin 2019
14
1
22
J'ai bien sûr essayé avec les deux prises DVI de l'écran et de la cg.

Pour le flexscan, je l'ai testé sur un PC avec le même cable. De mémoire, il me semble même l'avoir déjà essayé sur un ancien Mac Pro (3.1 je crois).
Concernant le deuxième, il est actuellement branché en Display Port sur un autre mac pro.

(Bien entendu je n'ai pas de port Display Port sur ma cg, sinon je l'aurais utilisé à la place du DVI).

Merci de ta réponse.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 043
6 390
Nancy___
De mémoire, il me semble même l'avoir déjà essayé sur un ancien Mac Pro (3.1 je crois).
As tu la possibilité de refaire un essai ?
Parce qu'à lire ce fil, l'écran fonctionne bien sur PC mais pas sur ton MP, alors que la CG et les câbles sont bons. Ca fait penser à une incompatibilité entre cet écran et les Mac ou bien les MP 3,1.
 

crtx

Membre junior
25 Juin 2019
14
1
22
Bonjour,
Je viens de faire un essai avec le Flexscan sur un autre mac pro. Cela marche à merveille.
J'en conclus donc que le problème vient de la carte graphique.
Mon ATI HD 2600 XT doit avoir un petit coup de mou, je vais donc en racheter une deuxième ou bien une GeForce 8800 GT.

Merci d'avoir pris le temps de m'aider
 
  • J’aime
Réactions: Sly54

IRONHIDE49

Membre d’élite
23 Février 2020
1 262
126
Nantes
Prend plutôt une amd Radeon HD 5770, bien plus adapté aux écran externes.