Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème d'installation des programmes open source.

Discussion dans 'Unix, Linux et open source' créé par ced44, 27 Août 2008.

Modérateurs: bompi, daffyb
  1. ced44

    ced44 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,
    Après avoir regarder pas mal de post sur ce site et après moultes manipulations sur mon mac book, je viens vers vous pour que vous m'aidiez à résoudre mon problème.

    En effet, j'ai téléchargé open office et gimp avec les bonnes versions correspondantes à mon macbook (Mac OSX version 10.5.4).
    Mais voila lorsque je veux les installer un problème se pose: je glisse bien mon logiciel vers application et lorsque je veux le lancer... RIEN. enfin si juste GIMP ou OPEN OFFICE de noter dans ma barre du haut a gauche juste à coté de la pomme !!! excusez moi par avance mais je débute sur MAC.
    Alors me direz vous, c'est normal tu n'a pas le X11 d'installer c'est pour ça que ça ne se lance pas! hé bien si le X11 est bien installer et le programme se lance puisque le nom du programme s'affiche en haut et dans le dock l'icone apparait mais rien de plus!!!!!
    Y a t il une manipulation que je ne connait pas à faire avec les logiciel open source ?
    SVP aidez moi j'ai besoin de toute urgence d'utiliser ces deux logiciels!!

    Merci d'avance de votre aide.
     
  2. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 008
    J'aime reçus:
    361
    Déjà MB = Intel : prend la version 3 d'OO, elle n'a plus besoin de X11. De même, NeoOffice fait la même chose que OO sans X11.

    Ensuite, dans la console tu dois avoir la raison du plantage des applications au démarrage, il y a quand même de fortes chances que X11 en soit la cause.

    Pour Gimp je passe, mais j'espère que tu l'as déjà utilisé parce que, dans l'urgence, c'est plutôt une usine à gaz ce truc.
     
  3. ced44

    ced44 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    apparemment OO3 n'existe pas la version la plus récente étant OO 2.4 !
    Mais pour Gimp je n'ai aucunes solution et ça m'embête un peu car il faut que je l'utilise (je connais très bien le logiciel photoshop donc ça devrais le faire avec GIMP si il veut bien se lancer un jour !!! HELP ME.

    en attendant merci quand même NTX d'avoir essayé de résoudre mon problème.
     
  4. ericb2

    ericb2 Membre confirmé

    Inscrit:
    16 Novembre 2003
    Messages:
    337
    J'aime reçus:
    22
    @ced44

    Franchement, essayer de faire croire que la version 3 d'OpenOffice.org n'existe pas, c'est un peu gros :)

    D'ailleurs, la RC devrait sortir aujourd'hui ou demain :) (sinon lundi )
     
  5. ced44

    ced44 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    ça va comme je l'ai dit dans mon premier post je ne suis pas un expert mais plutot un débutant ! j'ai juste lu sur un autre forum que la version 3 d'OO devrait sortir en septembre !
    pas la peine de chambrer comme ça .
    Je viens sur ce forum pour résoudre un problème et donner une réponse que je pensais correcte.
    Merci quand meme pour l'info je vais donc essayer de télécharger OO 3 en français.
     
  6. bananafighter

    bananafighter Membre confirmé

    Inscrit:
    9 Juillet 2008
    Messages:
    154
    J'aime reçus:
    9
    Je te conseille plutôt NeoOffice, plus souple à utiliser et mieux intégré à Mac OS X.
    Pour ce qui est du Gimp, un portage 100% Mac OS X est en développement. La plus stable est la version X11. Perso j'utilise la 2.4.6 Leopard/Intel, et je n'ai jamais eu de problème.
    tu la trouvera ici : http://darwingimp.sourceforge.net/download.html
     
  7. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 008
    J'aime reçus:
    361
    Toi tu n'as pas vu à quoi ressemblait l'interface de Gimp :rateau: Ca n'a rien à voir avec PS, c'est préhistorique :D
     
  8. Thierry6

    Thierry6 Membre émérite

    Inscrit:
    29 Avril 2003
    Messages:
    850
    J'aime reçus:
    24
    quand tu as lancé X11 et que tu as l'icone dans le dock, as tu bien accès aux menus Applications, Edition Fenêtre et Aide ?

    si oui, va dans Applications et essaye de lancer le Terminal
    si tu peux le lancer, tape dedans par exemple xeyes
    et dis nous si voit apparaître quelque chose ?
     
Modérateurs: bompi, daffyb
Chargement...