10.15 Catalina Problème d'installation MacOS Catalina

Vromvrom

Membre junior
21 Octobre 2019
24
0
24
Voila le message

Capture d’écran 2019-10-22 à 22.41.46.png
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 589
23 059
Forêt de Fontainebleau
Pourquoi est-ce que tu n'installes pas d'abord à destination de macOS démarré (qui est sous High Sierra) ?

- cela permettrait ensuite > depuis ta session d'utilisateur du volume macOS => d'utiliser des commandes de terminal exclusives à Catalina (inexistantes dans un terminal de High Sierra). Sinon > il faudrait que tu démarres par internet encore pour ouvrir une session de secours de Catalina => afin de récupérer les mêmes possibilités - mais c'est moins commode.​
 

Vromvrom

Membre junior
21 Octobre 2019
24
0
24
Je ne voulais pas me presser et faire n'importe quoi. J'ai donc lancé l'installation de Catalina sur macOS hier soir, ce matin en me levant, je vois que l'écran ne m'affiche que la pompe avec la barre de chargement a peine remplie. J'ai pris le risque de tenter de redémarrer sur macOS et le volume est toujours sous High Sierra, j'ai relancé l'installation et je me retrouve avec le même problème, la barre de chargement reste immobile apres le premier redémarrage

1571824575002.jpeg
 
Dernière édition par un modérateur:

Vromvrom

Membre junior
21 Octobre 2019
24
0
24
Salut macomaniac,

C'est un MBP mid 2012 core i5 13 pouces. Dans le mode recovery j'avais l'option pour réinstaller Catalina sur OSX, ça n'a pas marché, j'ai eu un message d'erreur a la fin mais après avoir appliqué le SOS de l'utilitaire de disque dessus j'ai pu démarrer sur ma session habituelle
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 589
23 059
Forêt de Fontainebleau
Il doit y avoir un problème matériel à la base -->

- le MacBook Pro 13" mi-2012 a une espèce de notoriété : la défaillance de la nappe SATA avec le temps (câble plat de type ruban qui relie le disque à la carte-mère et assure l'alimentation électrique et le transfert des données au processeur).​

=> il est donc possible que tu aies un problème de nappe SATA > vu la lenteur de l'opération d'installation.