Problème écran blanc avant d'installation W7 BCamp

macfred2

Membre junior
27 Mai 2005
58
0
48
Bonjour à tous, voici mon problème.

J'ai partitionné mon DD avec l'assistant Bootcamp, pas de problème.
Ensuite il me demande d'insérer le DVD de Windows (windows 7 dans mon cas) et redémarre.
Mais une fois redémarré, l'écran demeure blanc et rien ne se passe... L'installation ne se fait pas.
Pourtant le DVD est bien bootable, je l'ai installé dans Parallels Desktop...

Si quelqu'un à une solution... Merci d'avance.

Fred
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Tu n'aurais pas fait une erreur de partition et formaté tout ??
Est-ce que tu peux encore démarrer sous OsX ?
 

macfred2

Membre junior
27 Mai 2005
58
0
48
Salut, je peux redémarrer sur MacOsX en appuyant sur la touche option. Peut-être que ça vient de mon DVD W7.
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Oui, probablement alors.

Peux-tu l'essayer sur un Pc ?
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Recommence a installer bootcamp.
 

macfred2

Membre junior
27 Mai 2005
58
0
48
oui, enfin je crois que je vais laisser tomber par ce que j'ai déjà eu un maxi plantage en essayant bootcamp sur un autre imac => échange standard. Ca m'avait fait la même chose sauf qu'impossible de démarrer quoi que ce soit...
Donc là j'ai un peu eu la peur de ma vie pour la deuxième fois... Même si ce coup si j'avais tout sauvegarder.
Donc je crois que je vais rester avec Parallels... Merci quand même ! :)
 

macfred2

Membre junior
27 Mai 2005
58
0
48
Bon, alors j'ai supprimé la partition BootCamp avec l'assistant du même nom, or, lorsque je redémarre, j'ai toujours un écran blanc sans rien d'autre et sans que rien ne se passe.... Je dois donc redémarrer en appuyant sur option pour choisir le démarrage sur MacOsX... Alors que je n'ai plus de partition bootcamp... C'est gonflant ce truc :(