Problème Fuseau Horaires - Leopard - Macbook

misscolibry

Membre junior
30 Octobre 2008
34
0
Boulogne Billancourt
Bonjour à tous

J'ai un souci avec l'heure sur mon macbook que j'ai reçu il y a 3 jours.

En fait l'heure affichée a une heure de retard avec l'heure réelle. Souci : lorsque j'ouvre Date & Heure, le fuseau horaire est non rempli et la ville la plus proche est GMT. Je change donc ces paramètres pour obtenir : Fuseau CET et ville la plus proche Paris.
Le souci c'est que Leopard n'a pas l'air de tenir compte de mes modifications et ne change en rien l'heure ! Quand je rouvre les préférences le fuseau horaire est redevenu comme précédemment :hein:

Quelqu'un aurait-il une idée pour m'aider à résoudre mon petit problème ?
Merci bcp :)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
pas forcement
tu as peut etre une preference corrompue ou une autorisation bancale

faire une réparation des autorisations via utilitaire disque

tester via un autre compte ( session) à créer ( dans preferences systeme compte)


et eventuellement ré-optimiser l'OS en telechargeant la combo update

( quel léopard au fait?)
 

misscolibry

Membre junior
30 Octobre 2008
34
0
Boulogne Billancourt
Merci pour votre réponse.

Je vais essayer vos solution ce soir ou ce we, je vous tiens au courant.
Pour la version de léopard je ne sais pas, c'est celle qui était installée sur le mac quand je l'ai recu la semaine dernière :) Je vous préciserai ça dans les jours à venir.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
menu du finder " a propos de ce mac"


autre possibilité
OS bancal
( ca arrive parfois avec les install leopard en usine)
en ce cas c'est à redresser

soit une bonne reinstall ( avec option preservation des archives , tu retrouves tes billes)

soit une réparation approfondie

mesures classiques en cas de pépins
ceci n'est pas un tuto mais un simple rappel rapide de divers choses faisables
pour plus d'infos faire une recherche

* Avoir son OS à jour

*réparation des autorisations via utilitaire disque ou autre outil (genre Onyx) : maintenance à faire à chaque mise à jour Apple ( ou install d'une application avec installateur)

*réparation verificaton du volume
( via utiltaire disque du support)

*verification du fonctionnement de l'appli à probleme sur un autre compte- autre session 2
( session 1 fermée)
Au besoin créer une session test et la garder car ca reservira toujours

*nettoyage-maintenance : voir l'outil Onyx qui fait ca très bien
lire l'aide avant de cocher des options
http://www.titanium.free.fr/pgs/french.html

* téléchargement et installation de la combo update de l'OS
et ce quelque soit les mises à jour déjà faites
Cela permet de consolider l'OS et de corriger une erreur éventuelle non corrigée par une mise à jour précédente ou apparue depuis
http://www.apple.com/fr/support/downloads/
 

Sébastien N

Nouveau membre
19 Décembre 2008
2
0
Je rencontre exactement le même problème, sur un macbook reçu cette semaine...
Avez-vous trouvé une solution ?
Merci.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
As-tu installé Ouinedoze via Bootcamp ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
j'ai entrapercu ( flux rss) sur site genre macfixit, en tous cas site mac en anglais, , des rapports faisant état de ce probleme apparu recemment avec certaines maj ( leopard)
j'ai pas ouvert donc je sais pas si une solution fut indiquée
( souvent c'est le cas)
 

Sébastien N

Nouveau membre
19 Décembre 2008
2
0
Bonjour,
Quelqu'un a t-il trouvé un début de solution, j'en suis toujours au même point (réglage manuel de l'heure, le fuseau restant obstinément réglé sur GMT) ?
Merci de votre aide.
 

jonathanbibou

Membre junior
24 Juillet 2004
25
0
43
Si tu es sur léopard je te conseil de suivre la procédure ci dessous, malheureusement elle ne marche pas sur 10.4 car j'ai aussi ce problème mais sans succès

http://support.apple.com/kb/TS2538

Resolution


  1. If the Date & Time preferences window is open, close it.
  2. From the Go menu choose Go to Folder.
  3. Type or paste the following location, then click Go.

    /private/etc/
  4. Delete the folder named "localtime".
  5. Enter your admin password if prompted.
  6. Select the correct time zone in the Time Zone tab of Date & Time preferences.
 

khaliel

Nouveau membre
23 Mars 2009
2
0
Si tu es sur léopard je te conseil de suivre la procédure ci dessous, malheureusement elle ne marche pas sur 10.4 car j'ai aussi ce problème mais sans succès

http://support.apple.com/kb/TS2538

Resolution


  1. If the Date & Time preferences window is open, close it.
  2. From the Go menu choose Go to Folder.
  3. Type or paste the following location, then click Go.

    /private/etc/
  4. Delete the folder named "localtime".
  5. Enter your admin password if prompted.
  6. Select the correct time zone in the Time Zone tab of Date & Time preferences.

Testé, je n'ai aucun fichier "localtime" dans mon dossier /private/etc/
Donc le problème est toujours d'actualité pour moi aussi, l'heure ne peut être mise correctement qu'en manuel.
J'ai créé une session test : le problème se pose là bas aussi
J'ai fait des réparations et nettoyage par Onyx : toujours le problème
J'ai installé la combo update : toujours le problème.

A part GMT, il n'y a rien dans la liste, peu importe où je clic sur la carte.
 

Gertal

Nouveau membre
5 Mai 2009
1
0
Paris
pagesperso-orange.fr
J'avais le même problème d'affichage d'heure et fuseau horaire sur mon Imac G5 avec système OS 10.5
J'ai suivi la procédure conseillée par Jonathanbibou et depuis tout est rentré dans l'ordre.
 

misscolibry

Membre junior
30 Octobre 2008
34
0
Boulogne Billancourt
Pour moi aussi la procédure a permis de résoudre le problème, après quelques mois à avoir une heure manuelle et à recevoir mes messages avec une ou deux heures de décalage je suis repassée (enfin) par ici.

Même si c'est un peu tardif : Merci beaucoup !!