Problème G5

Bakarashii

Nouveau membre
21 Septembre 2011
4
0
38
Bonjour,

Je vous écris car j'ai un G5 qui commence à dater de 4-5 ans maintenant. Il fonctionne mais j'ai un mal de chien à l'allumer. Au dos de l'écran, il y a le bouton power et je dois à chaque fois appuyer dessus 36 fois pour qu'il daigne enfin s'allumer.
J'ai ouvert le mac en question, j'ai aspiré et j'ai surtout vérifié qu'il n'y avait pas un faux contact quelque part. Tout semble normal. Ce bouton power est en fait un petit circuit imprimé qui fait le lien donc du boitier écran à la carte mère du G5. Je me demande alors si ce ne serait pas ce petit circuit imprimé qui aurait un problème?
Auriez-vous déjà rencontré pareil problème?

J'ai vraiment besoin de votre aide là.
Merci beaucoup
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
C'est bien d'avoir aspiré mais as-tu vraiment tout aspiré ou juste ce que l'on voit quand on l'ouvre ?
As-tu enlevé les processeurs ? (Nettoyage+ vérification)

Es ce que c'est un PowerMac Watercooling ? Car le liquide de refroidissement est très nocif et commence par attaquer les joints des tuyaux puis coule sur la CM !

Verifié bien la CM (démonte-la de fond en comble.) Si tu vois des traces d'oxydations fortes, plonge-la dans de l'eau déminéraliser.

Post une photos de la CM (si elle est corrodée)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 245
9 673
Nancy___
As-tu enlevé les processeurs ? (Nettoyage+ vérification)
Es ce que c'est un PowerMac Watercooling ?
A lire le message initial, j'ai l'impression que c'est un iMac G5 et pas un PowerMac G5.
J'aime bien ces fils ou il faut essayer de deviner, on se croirait dans la salle de jeux :D
 

Bakarashii

Nouveau membre
21 Septembre 2011
4
0
38
Bonjour à tous,

Voilà je reviens vers vous avec des clichés pour illustrer la machine. Je pense, enfin j'imagine que le problème doit venir de cette petite partie que j'ai entourée en rouge.
Il me fait parfois appuyer une bonne centaine de fois sur le bouton power avant que ma bécane daigne enfin s'allumer.
Qu'en pensez-vous ?:confused:
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Bon, on a la réponse, c'est un iMac G5.
As testé ceci ?
Donne nous les résultats: Combien de LED s'allument, es ce que le petit bouton interne "Power" fonctionne ? Le petit bouton de reset ?

J'espère que ça t'aidera :)
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Pas de condo HS .. donc c'est un rev B, à mon avis alim HS
 

Bakarashii

Nouveau membre
21 Septembre 2011
4
0
38
Bonjour,

Je reviens vers vous un peu en retard pour vous faire part de mes essais.

Je suis donc bien allé voir le tuto d'après vos bons conseils et j'ai suivi à la lettre les recommandations d'usage. J'ai donc ouvert la bête et tenté de l'allumer via le bouton d'alimentation interne. La led n°1 s'allume bien, ce qui signifie si j'en crois les explications qu'il y a tension. Cependant, j'ai beau appuyer sur ce petit bouton, rien n'y fait, les autres Leds ne s'allument pas, et rien ne se lance.

Il semblerait que la carte logique (carte mère) soit à remplacer. Est-ce bien cela ? Si oui,
ais-je une chance de trouver ça d'occasion, est-ce que ça vaut le coup ?
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
T'en trouvera pas des CM ... elle sont toutes mortes, ou alors pas à moins de 300€, pas rentable du tout

Par contre moi je pense que c'est ton alim qui est HS
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Alors là, pour moi, c'est la carte logique donc la CM.
J'ai acheté un CM d'un iMac G5 à 150euros environ fonctionnelle mais au bout de 4mois, elle m'a lâchée.
Vraiment pas rentable !

Es ce que tes ventilateurs tournent à fond ou pas du tout ?
S'ils tournent à fond, c'est CM, s'ils ne tournent pas, c'est l'alim (Voir les deux ! )
 

Bakarashii

Nouveau membre
21 Septembre 2011
4
0
38
Non, les ventilos ne tournent pas du tout. Seule la led N°1 s'allume, donc ça se met sous tension. S'il y a un signal lumineux sur la led°1 indiquant qu'il y a tension, le problème peut tout de même venir du bloc alimentation ?
Je l'ai démonté et bien sûr, rien ne montre qu'il est HS.
J'ai vu sur ebay qu'ils en vendaient avoisinant les 50$. Le hic, c'est que si je le reçois et que même après changement ça ne marche pas, je l'ai dans l'os.

Qu'en pensez-vous ?
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Laisse tomber, ça ne vaut pas le coup de réinvestir dans une machine qui n'est pas fiable et dépassée.

Tu peux toujours le vendre pour pièce, trouver un autre G5 dans une brocante pour vraiment pas cher et mixer les pièces ou tout simplement le garder en souvenir ou pour collection...

Le miens est sûr mon bureau, même s'il est HS, seul souci, c'est que si je le vend pour pièce, je vend le tout et pas seulement l'alim...
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Moi par contre je veut bien te racheter ta cm !
 

jakebong02

Nouveau membre
27 Octobre 2011
7
0
Quelque part dans le globe
J'ai un mac comme toi. Et ta description me donne du froid au dos.
Je te conseillerai de rencontrer un maintenancier.
L'erreur que nous commettons souvent est de tenter de reparer nous-mêmes nos machines,
alors que nous n'avons pas la formation adéquate.
Rencontre un informaticien maintenancier et tout ira bien.
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
@JakeBong02: Pas du tout, un informaticien PC n'est pas un informaticien Mac !
Ils seront peut-être très très fort et réputé pour PC, mais sur mac, ça change un peu quand même.
A savoir que même les gars du GenuisBar D'Apple sont largué à partir de Mac OS 10.2 et avant ! OS 9 ? Non, pour la plupart, ils n'y ont jamais touchés !

Et puis si ta CM est morte, elle est morte, c'est pas un informaticien qui va te la réparée. Sauf si problème mineurs.