Probleme import Imovie

kurayamina

Membre enregistré
14 Novembre 2008
3
0
Bonjour a tous,

Je bosse sur un montage a partir du contenu de 3 k7 DV que j'ai recuperer en FTP. Lorsque j'ai utilise la fonction import movie j'ai reussi a recuper mes deux premieres dv.

Pour la troisieme k7 j'ai qq chose de tres bizarre : tout mes rushes ont la meme miniature, la meme duree, la meme bande son, par contre ils ont chacun leur piste video respective. Si je les importe un par un ca passe... mais ca va me prendre 2 jours !

C'est assez complique a expliquer et c'est peut etre pour ca que je n'ai pas trouve de reponse sur le forum. En fait un seul de mes imports sera bon et tout les autres auront la meme bande son et la meme duree que ce morceau.

Une idee ? (ca serait cool :)
Merci d'avance !
 

McHerve

Membre expert
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
si tes 3 "cassettes" ont le même nom, essaies toujours en les renommant (je n'ai jamais rencontré ce pb)

à+
 

kurayamina

Membre enregistré
14 Novembre 2008
3
0
Alors voila... encore un gars qui donne un conseil, juste comme ca, histoire de pas me laisser comme un con avec mon probleme...

(c'est ce que je me suis dit au debut... un peu decourage)

et la... la lumiere divine a envahi ma chambre... c'etait bien un probleme de nommage de fichiers !

Imovie n'aime pas : espagne2008-2008.10.15_17-34-43.dv
Il prefere : espagne2008-001.dv

J'ai virer les "." en trop et ca passe... faillait quand meme faire le raprochement !

En tout cas McHerve un grand merci pour m'avoir mis largement sur la voie...

(PS: chui quand meme deg qu'un bug de ce type se produise sur un Mac :()

Merci ! Merci !
 

McHerve

Membre expert
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
Alors voila... encore un gars qui donne un conseil, juste comme ca, histoire de pas me laisser comme un con avec mon probleme...
exactement !!! :D
(mais des fois ça donne des idées)

donc tant mieux pour toi ;)
à+