probleme installation logiciel

titruf

Membre junior
23 Décembre 2013
16
0
Bonjour !
Je viens vers vous car je n'arrive pas à installer une application, en loccurence, Evasi0n pour jailbreaker mon iphone

Voila l'erreur : Impossible d'ouvrir evasi0n en raison d'un probleme, vérifiez auprès du développeur si evasi0n 7 est compatible avec cette version de Mac OS X. Vous devrez peut être réinstaller l'application. Veillez à installer toutes les mises à jour disponibles pour l'application Mac OS X.

Bien sur avant j'ai fais des recherches, mais en ouvrant en maintenant la touche CTRL cela ne fonctionne pas, et également en allant dans l'onglet sécurité pour désactiver la sécurité sur les applications, mais je n'ai pas l'onglet sécurité et confidentialité, juste sécurité, voir photo :
935972capture.png


que dois je faire pour lancer cette application?
merci d'avance

edit : je suis sous SnowLeopard, MAC OSX 10.6.8
 
Dernière édition:

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
c'est tout neuf , attends une maj ou fais ce que le message te dit ( retélécharger)


et en passant de mémoire le panneau "sécurité et confidentialité," date de 10.7 et suivants
 

titruf

Membre junior
23 Décembre 2013
16
0
merci pour la réponse rapide
j'ai déja essayer de la réinstaller plusieurs fois mais rien n'y fait

c'est dingue qu'on ne puisse pas installer ce que l'on veut !
 

Bobic

Nouveau membre
20 Mars 2010
7
0
39
Bonsoir,

J'ai exactement le même soucis, pourtant evasi0n est noté compatible des mac 10.6...
Si jamais quelqu'un à une idée je suis également preneur!
Merci d'avance
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 879
5 270
Sous Mavericks, aucun problème...

 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 379
25 764
Forêt de Fontainebleau
Salut.

Le visuel ci-dessous règle la question :

282954_original.png

«Evasi0n 7» est incompatible avec «Snow Léopard 10.6.8» ; «Evasi0n 1.5.3» est compatible (téléchargeable par ce biais-ci par exemple - pour quiconque veut s'éviter des inscriptions saugrenues à d'obscurs sites intermédiaires).

  • L'éditeur a cru (sans manifestement le vérifier) que : «Qui peut le plus peut le moins» (conformément à l'expérience empirique où un marteau-pilon peut casser aussi proprement une noix qu'un simple marteau), alors que dans le domaine informatique rien n'est moins vrai («Qui peut le plus ne peut pas le moins» = pas de 'rétro-compatibilité' réglementaire des logiciels : un programme qui marche pour «Mavericks 10.9» a toutes les chances de ne pas marcher pour «Snow Léopard 10.6»).


    [*]Par contre, l'informatique ne dément pas l'expérience empirique en ce que : «Qui peut le moins ne peut pas le plus» (pas plus un simple marteau ne va laminer une poutrelle d'acier, qu'un programme qui marche pour «Snow Léopard» n'est régulièrement garanti de fonctionner sous «Mavericks» = pas de 'prorso-compatibilité' des logiciels en règle générale).


[Bien sûr, j'outre le descriptif dans ce qui précède, étant donné qu'il y a nombre d'exceptions informatiques alléguables qui ont néanmoins tout du rideau d'arbres de bord de route cachant la coupe forestière profonde - s'il est vrai qu'une tendance massive est à la spécialisation logicielle : tel environnement / telle application, ce qui tend à déployer un panorama d'espaces-temps logiques cloisonnés, plutôt qu'un continuum spatio-temporel en quelque sorte. En quoi la hautaine école du «Structuralisme», théoricienne des discontinuités systémiques, trouverait à vérifier ses hypothèses qui heurtèrent si fort la religion des idéologues d'un 'Temps Universel' - mais mieux vaut que l'impertinent macomaniac cesse de jailbreaker le plomb de quelques exemples pour prétendre en extraire l'or universel d'un concept de consistance douteuse à la trouble clarté de l'aube :D.]​
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 879
5 270
Ici, pas d'incompatibilité annoncée pour Snow Leopard... clic
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 879
5 270
C'est précisément la version 7 que j'ai téléchargée sous «Snow Léopard 10.6.8» et qui bloque à l'installation.

Oui, sauf qu'en fouinant sur la toile, j'ai téléchargé de nombreuses versions et beaucoup ne fonctionnent pas. Dans ce milieu pas légal, beaucoup ne savent pas créer un fichier .dmg propre. ;)

Et si tu fais attention, le fichiers ne sont pas identiques.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 379
25 764
Forêt de Fontainebleau
Oui, sauf qu'en fouinant sur la toile, j'ai téléchargé de nombreuses versions et beaucoup ne fonctionnent pas. Dans ce milieu pas légal, beaucoup ne savent pas créer un fichier .dmg propre. ;)

Et si tu fais attention, le fichiers ne sont pas identiques.

☝︎Locke = contrariant :D

En fait c'est le même .dmg, téléchargé du site de l'éditeur, qui ne marche pas sous «Snow Léopard» :

283539_original.png

mais qui marche sous «Mavericks» :

283903_original.png

La seule version que j'ai réussi à installer sous «Snow Léopard» est la '1.5.3' (à ne pas confondre, pour tout simplifier, avec la '7_1.0.0')...
 
Dernière édition:

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Tout ceci sera plus à son aise dans un forum pour iPhone ousqu'on parle déverrouillage.