Probleme Mac mini avec mon écran Viewsonic

Appleaddict33700

Nouveau membre
2 Janvier 2014
3
0
Bonjours à tous,
J'ai acheter récament un écran Viewsonic VA2746-LED en 27' , connecter par un cable HDMI vers DVI à mon mac mini ( le cable fonctionne très bien et est en parfait état ) , malheureusement une semaine après mon achat , un gros défault est apparue sur l'écran , des halos de couleurs se sont former , comme si le contraste avait été pousser à au maximum (ce qui ne provenait pas d'un défaut de réglage après vérification). On peut encore voir clairement sur l'écran , mais c'est comme si on voyait tout les pixels de l'écrans et pourtant aucun pixel n'est mort. Un amis qui travaille pour apple et qui s'y connait ma dit que c'était un problème de rafraîchissement de l'écran , j'ai donc contacter le constructeur (étant implanté en Albanie :nailbiting: ) sur la hotline disponible sur ma facture avec la garantie constructeur et c derniers mon dit qu'ils ne connaissaient pas ce problème...--'
J'ai aussi tenté de modifier le taux de rafraîchissement de l'écran depuis mes Préférences Système Moniteur , mais le taux de rafraîchissement est bloquer a 60 Hertz.
Quelqu'un connait t'il ou à t'il eu le même probleme ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 523
3 547
68
Sous la limite KT
Je ne sais pas, mais la première chose dont je tenterais de m'assurer est que ça ne vient pas de l'écran (en le testant sur une autre machine … Un PC, par exemple).
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 523
3 547
68
Sous la limite KT
Alors ça, ça ressemble à un problème de mauvais contact ! Si ça fait pareil avec une autre machine (et idéalement avec un autre câble et un autre adaptateur), alors c'est l'écran.