Problème mise à jour.

Katoom

Membre junior
16 Mai 2009
58
0
France
Bonjour à tous,

J'ai un problème avec une mise à jour, à chaque fois que je fais "mise à jour de logiciels.." il me trouve une mise à jour qui s'appelle "mise à jour Pro Application update 2005-01".

A chaque fois je l'installe et quand je refais "mise à jour de logiciels.." il me la retrouve et me repropose de l'installer.

J'ai redémarré le Mac, il la retrouve encore.

Peut être qu'elle arrive pas à s'installer correctement..

Merci pour votre aide :)
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
et dans les infos données pour la mise a jour, ca dit quoi ?
certaines mise a jour demande, apres avoir telechargé le fichier, de l'installer soit meme, ou de lancer soit meme l'installe... (mais dans tout les cas, c'est indiqué dans le descritif de la mise a jour le cas echeant)
 

Katoom

Membre junior
16 Mai 2009
58
0
France
Salut, j'ai rien trouvé qui me demande d'installer moi même la mise à jour, j'ai juste la possibilité de faire "accepter" ou "refuser" le contrat de licence.
Une fois accepter sa demande mon mot de passe pour autoriser la mise à jour.
Puis "installation de l'élément 1" avec un chargement et enfin "la mise à jour c'est correctement installé".

Et rebelote. ^^
 

monvilain

Membre d’élite
Club MacG
15 Avril 2004
1 909
50
West Coast, altitude 0
www.monvilain.com
J'ai eu il y à quelques temps le même soucis.
Je ne sais plus exactement comment je m'en suis sorti. (Peut être sans l'installer..?:confused:)

Es-tu certain que tu n'as pas de restrictions ou de controleur de mise à jour en activité? (Genre Little snitch)
 

Katoom

Membre junior
16 Mai 2009
58
0
France
J'avais en effet il y a quelques temps Little snitch mais je l'ai désinstallé depuis plusieurs mois et plusieurs mises à jour se sont faites normalement depuis. :)



Apparemment l'installation est bel et bien faite...
 

Katoom

Membre junior
16 Mai 2009
58
0
France
Up :up:

le problème persiste , si quelqu'un à une idée pour le résoudre ? :(

Merci à vous!
 

Baldr35

Nouveau membre
5 Mai 2010
1
0
Bonjour
j'ai exactement le même problème
après plusieurs installations, le même package: pro application 2005-01 revient à chaque fois
qqn a t-il réussi à parer ce problème ?
merci
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Bonjour, et bienvenue sur MacGé,

Une discussion Apple relate le même ennui sur un Mac formaté en sensible à la casse : le reformatage en Mac OS étendu (non sensible à la casse) a résolu le souci.

Si tu es dans le même cas, il te faut donc faire une sauvegarde complète, effacer, et réinstaller
= le reformatage efface toutes les données ! :zen:
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
D'un autre côté, si ton problème vient bien du formatage de la sensibilité à la casse, tu dois pouvoir tout arranger sans reformater,

simplement en corrigeant la rédaction du reçu d'installation : il doit n'y avoir qu'une majuscule ou deux à changer dans le nom de baptême du reçu

= un reçu, c'est un .pkg ou un .bom dans Macintosh HD/Bibliothèque/Receipts,
ou une ligne dans Macintosh HD/Bibliothèque/Receipts/InstallHistory.plist,
ou encore un .bom et un .plist dans /var/db/receipts

= cherche un (com.apple.pkg.) ProApplicationUpdate200501 mal orthographié.