Problème navigateurs et page https

Nicky-4

Membre enregistré
1 Octobre 2019
7
0
32
Bonjour,

J’ai un ancien Mac qui tourne sous sous l’os 10.4.11. J’ai un problème pour me connecter aux pages en https, que cela soit sur safari 4.1.3, opéra 10.63 ou Firefox 3.6.8.

Sur safari, j’ai le message suivant qui apparaît « safari ne parvient pas à ouvrir la page « https.... » car safari ne me établir une connexion sécurisée au serveur « nom du site internet » »

Sur opéra, j’ai le message suivant (je synthétise) : connexion sécurisée : erreur fatale (70) du serveur. Le contact a échoué parce que le serveur n’accepte pas les versions SSL/TLS activées du protocole.

Sur firefox, j’ai ce code erreur : ssl_error_no_cypher_overlap

J’ai téléchargé opéra et safari afin de voir si j’avais ce problème sur d’autres navigateurs, ce qui est le cas. Sachant que comme, je n’ai pas accès aux sites https, j’ai dû télécharger les logiciels sur pc les mettre sur clé pour les installer sur le Mac. De ce fait, je n’ai pas installé d’antivirus, vu que je ne peux pas passer par le Mac. Donc, rien qui bloque de ce côté-là. Et l’os vient d’être installé, je viens de faire l’acquisition du Mac et j’y ai installé un nouveau disque dur.

J’ai essayé plusieurs choses qui n’ont rien donné. J’ai vérifié l’heure et date, je les ai mise manuellement et j’ai remis la mise à l’heure automatique. J’ai changé des paramètres sur firefox, cela m’avait complètement bloqué l’accès internet. J’ai fais une réparation en passant par l’assistant airport et là miracle j’ai récupérer la connexion pour certains sites en https dont macg, mais d’autres restes inaccessibles. (Je précise que ces sites en https sont parfaitement accessibles depuis un pc.) Mais les sites en https qui fonctionnent sur firefox ne fonctionnent pas sur les autres navigateurs.
J’ai également créé un autre compte Mac, mais le problème reste le même.

Je ne sais plus quoi faire, je débute sur Mac, j’ai fais le tour de ce que je pouvais faire.

J’ai fais des recherches sur ce forum et d’autres, je n’ai rien trouvé qui puisse résoudre le problème.

Quelqu’un aurait une idée d’où vient le problème et pourrez m’aider à le résoudre?

Merci.
 

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 182
3 519
Bonjour
Il faut mettre à jour avec un OS plus récent, là c'est vraiment la préhistoire.
Pour info, Firefox est en version 69.0.1
 
Dernière édition:

Nicky-4

Membre enregistré
1 Octobre 2019
7
0
32
C’est un vieux mac, je suis au max de ce que je peux mettre en os. Quelqu’un peut m’aider? S’il vous plaît.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422
C’est un vieux mac, je suis au max de ce que je peux mettre en os. Quelqu’un peut m’aider? S’il vous plaît.
Si tu ne peux pas aller au delà d'OS X Tiger 10.4.11, les carottes sont cuites. Mais quelle est l'année de ce vieux modèle ? Il doit être très vieux, car 10.4.11 est sorti en novembre 2007 !
 

Nicky-4

Membre enregistré
1 Octobre 2019
7
0
32
Il est vieux effectivement, c’est un A1211. J’en ai pris un d’occasion afin de voir si cela me convient par rapport au pc et, si c’est le cas investir et en prendre un récent.

C’est quoi qui bloque pour les navigateurs? C’est curieux que firefox bloque moins que les deux autres.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422
C’est quoi qui bloque pour les navigateurs? C’est curieux que firefox bloque moins que les deux autres.
Le s de https qui demande un navigateur récent pour l'accès à des sites sécurisés, c'est bien ce qu'il se passe pour toi, car tu restes à la rue.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422

Nicky-4

Membre enregistré
1 Octobre 2019
7
0
32
Il n’y a pas un autre navigateur qui me permettait de pouvoir accéder à ces sites?

C’est dommage à par cela le Mac fonctionne super bien.
 

PJG

Membre expert
23 Septembre 2005
1 478
714
Gard
Et si c'était une mauvaise configuration du réseau ou les navigateurs non compatibles avec ta version d'OS ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422
Il n’y a pas un autre navigateur qui me permettait de pouvoir accéder à ces sites?
Non, aucun ! Au bout d'un moment lorsqu'une version d'OS X est en bout de course, il n'y a plus de mise jour, mais c'est surtout lié avec la version d'OS X avec l'impossibilité de faire l'installation d'un navigateur récent.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422
Et si c'était une mauvaise configuration du réseau ou les navigateurs non compatibles avec ta version d'OS ?
Non, son MBP est vraiment trop vieux et c'est bien un problème de sécurisation des sites en https qui réclament un navigateur récent.
 

Nicky-4

Membre enregistré
1 Octobre 2019
7
0
32
Et si c'était une mauvaise configuration du réseau ou les navigateurs non compatibles avec ta version d'OS ?

Je pensais aussi que cela pouvait être une mauvaise configuration, car en passant par l’assistant airport certains sites en https se sont débloqués sur firefox.

Bon tant pis. Merci à tous pour vos réponses. Et quel est le plus vieux OS qui permet d’avoir un navigateur récent?

Car comme je le disais plus haut je voudrai tester Mac et voir si cela me convient. Je ne veux pas trop investir pour cela dans un premier temps.
 

PJG

Membre expert
23 Septembre 2005
1 478
714
Gard
Car comme je le disais plus haut je voudrai tester Mac et voir si cela me convient. Je ne veux pas trop investir pour cela dans un premier temps.
Le problème, c'est que tu risques de tester des éléments (environnement de l'OS, applications, etc..) qui ne seront plus présent sur un Mac plus récent.
10.4.11 OS X Tiger, c'est exactement ce que j'ai sur mes Tournesol de 2002/2003, pour la navigation, tu peux oublier.
Avec cet ordi, tu devrais pouvoir installer Mac OS X 10.7.5 Lion.
Ce qui n'est pas le meilleur OS parait-il.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 965
6 422
Je vais essayer de le passer sur lion alors. Merci.
Le problème est qu'il n'est plus disponible en téléchargement sur App Store auquel tu ne peux pas avoir accès, puisqu'il faut au minimum être sous la version d'OS X Snow Leopard 10.6.3. Si tu as une connaissance qui en possède une version, tant mieux. Sinon Apple le vend encore... https://www.apple.com/fr/shop/product/D6106ZM/A/os-x-lion ...et je doute fort que l'on puisse faire une installation directe avec ton vieux modèle !