probleme ordinateur

ba0511

Membre junior
7 Mai 2008
28
0
mon eMac G4 était regler en francais et suite a un redemarage de lordi maintenant il est en anglais svp aider moi a resoudre ce probleme.
merci d'avance.
ba0511
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
et bien tu le remets en francais !
tu ne dis pas quel OS !!

si OS X
voir preferences systeme international

détail dans l'aide mac
exemple
Les menus n'apparaissent pas dans la langue correcte

Vous pouvez modifier la langue utilisée dans les menus et les zones de dialogue en sélectionnant une langue dans la section International des Préférences Système. Toutefois, certaines applications ne peuvent pas afficher leurs menus et zones de dialogue en plusieurs langues. Si la langue que vous sélectionnez dans les préférences International n'est pas gérée par l'application en cours, les menus apparaîtront dans la première langue de la liste du panneau Langues (des préférences International) gérée par l'application. Il se peut que cette langue ne soit pas celle que vous souhaitez.

Pour afficher les langues gérées par une application, sélectionnez l'icône de l'application, choisissez Fichier > Lire les Informations, puis cliquez sur le triangle en regard de Langues.

Le menu Pomme fait partie de Mac OS X et non de l'application en cours ; ses éléments de menu sont affichés dans la première langue du panneau Langues (des préférences International) gérée par Mac OS X.
 

ba0511

Membre junior
7 Mai 2008
28
0
ba au fait mon eMac est un eMac G4 10.4 et mon bureau ne sappelle plus bureau mais dsktop.
donc quand je fait des installations c' est en anglais et pourtant dans preference systeme dans internationales c' est en francais.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
peut etre que tes preferences systeme sont corrompues

tester sur une 2 e session
et si sur session2 tout est OK
c'est sans doute que les preferences systeme sur session1 sont corrompues et à changer

( sans doute celle là
Maison/Bibliotheque/Preferences/com.apple.systempreferences.plist')