problème ouverture .dmg

julien

Membre junior
24 Janvier 2004
58
1
j'ai un petit soucis:

J'ai installé fraichement tiger sur mon imac et le comportement des images .dmg est différent de ce que j'ai sur mes autres machines:

le .dmg s'affiche avec un icone générique (blanc immaculé) comme si l'extension n'est pas reconnue par le système

dans les informations du fichier il est pourtant bien spécifié que ces fichiers s'ouvrent avec l'utilitaire disque (est-ce normal ?)

lorsque je double clique sur un fichier le programme utilitaire disque se lance avec l'image qui apparait dans le liste a gauche et je doit pour monter l'image dans le finder cliquer sur le bouton ouvrir dans la barre d'outils

ça marche comme ça.... ce qui est mieux que rien

mais sur mes autres machines les .dmg ont un icone d'image disque et lorsque je double-clique dessus l'image se monte directement

si un gentil macuser a une soution a me proposer je suis en panne d'idée :rolleyes:
 
A

Anonyme

Invité
Même problème avec un .dmg pour installer le pilote réactualisé pour Tiger d'un "vieux" scan AGFA snapscan e26. L'utilitaire de disque se lance, mais je n'arrive à rien. Ce soft a été téléchargé sur le site d'agfa qui a cessé la production de ses scanners en 2001 mais continue de fournir certaines actualisations. Est-ce normal que le nom d'extension se termine par un point (".dmg." et non ".dmg")?
 

Inor

Membre d’élite
Club MacG
jul29 a dit:
Même problème avec un .dmg pour installer le pilote réactualisé pour Tiger d'un "vieux" scan AGFA snapscan e26. L'utilitaire de disque se lance, mais je n'arrive à rien. Ce soft a été téléchargé sur le site d'agfa qui a cessé la production de ses scanners en 2001 mais continue de fournir certaines actualisations. Est-ce normal que le nom d'extension se termine par un point (".dmg." et non ".dmg")?

Bonsoir.

Je pense qu'en changeant .dmg. en .dmg
il n'y aura plus de Pb. :confused:
 

Inor

Membre d’élite
Club MacG
julien a dit:
j'ai un petit soucis:

J'ai installé fraichement tiger sur mon imac et le comportement des images .dmg est différent de ce que j'ai sur mes autres machines:

le .dmg s'affiche avec un icone générique (blanc immaculé) comme si l'extension n'est pas reconnue par le système

dans les informations du fichier il est pourtant bien spécifié que ces fichiers s'ouvrent avec l'utilitaire disque (est-ce normal ?)

lorsque je double clique sur un fichier le programme utilitaire disque se lance avec l'image qui apparait dans le liste a gauche et je doit pour monter l'image dans le finder cliquer sur le bouton ouvrir dans la barre d'outils

ça marche comme ça.... ce qui est mieux que rien

mais sur mes autres machines les .dmg on un icone d'image disque et lorsque je double-clique dessus l'image se monte directement

si un gentil macuser a une soution a me proposer je suis en panne d'idée :rolleyes:


Bonsoir.

L'apparition d'une icone générique est , peut-être, le signe d'un manque d'entretien ( suffisamment récent ) du Mac ?
Réparer les autorisations ???
:confused: :confused:

Voir : http://www.osxfacile.com/rub_entretien.html
 

julien

Membre junior
24 Janvier 2004
58
1
> Jul29
mon problême est diférent : l'archive doit être corrompue je te conseille d'ecrire au service client d'agfa ou de retrouver le pilote ailleurs

>Inor
J'ai deja pensé a ça un coup d'onyx mais ça n'a rien changé ... :rose:


merci quand même

si quelqu'un a une autre idée... je suis preneur