iOS 13 Problème "Partage de Connexion"

Dredriban

Membre émérite
2 Juillet 2011
955
39
Bonjour à tous,

Je ne sais pas si vous avez déjà rencontré ce problème ou non. J'ai très souvent l'habitude de me mettre en partage de connexion avec mon MBA 2013, cela marchait sans soucis avant iOS 13 (sur iPhone X). Depuis que j'ai fait la MàJ dès sa sortie, j'ai de gros problèmes pour le faire. En effet, mon iPhone est détecté dans les paramètres Wifi (cf PJ), je clique dessus et cela ne se connecte jamais (cf PJ). Est-ce normal ? Des solutions à proposer ?

En vous remerciant d'avance,

Bonne soirée.
 

Fichiers joints

  • Capture d’écran 2019-10-21 à 18.28.34.png
    Capture d’écran 2019-10-21 à 18.28.34.png
    53 KB · Affichages: 210
  • Capture d’écran 2019-10-21 à 18.27.11.png
    Capture d’écran 2019-10-21 à 18.27.11.png
    23,5 KB · Affichages: 275

lost and found

Membre junior
29 Mars 2008
14
1
Pas essayé en wifi mais plus ou moins même pb de partage de connexion de mon côté. J'utilise le partage via l'USB et suis souvent obligé de désactiver/réactiver l'option dans les réglages iOS 13 + redémarrage du mac car le bandeau en haut de l'écran synonyme du partage de connexion activé n'apparaît plus, le partage est pourtant activé dans iOS.. Pas trouvé de solution comme toi pour le moment.
 

Dredriban

Membre émérite
2 Juillet 2011
955
39
C’est exactement ça. En USB même soucis. Cela finit par marcher uniquement quand j’éteins/rallume plusieurs fois le téléphone. Étrange tout de même ces problèmes et qu’ils n’aient pas encore été réglés.
 

NSI

Membre junior
7 Février 2019
58
20
52
LATTES (Près de Montpellier)
Bonjour. Je n'ai pas ce soucis entre mon iPhone XS Max et mon MBP 2015. Tout fonctionne nickel en USB (pas essayé en Wifi).
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 119
11 873
En Usb , pas de soucis ;)
 

Fireball3290

Membre junior
8 Janvier 2007
15
1
65
Bonjour,
J'ai un souci similaire : depuis iOS 13, le partage de connexion ne fonctionne plus avec le GPS de ma voiture (via Škoda connect) : l'iPhone (XS) est détecté, la connexion semble s'effectuer en WiFi mais les données ne transitent pas.
 

NSI

Membre junior
7 Février 2019
58
20
52
LATTES (Près de Montpellier)
Bonjour. Je n'ai pas ce soucis entre mon iPhone XS Max et mon MBP 2015. Tout fonctionne nickel en USB (pas essayé en Wifi).
Je m'autocite pour indiquer qu'en Wifi ça marche parfaitement aussi. iOs 13.1.3 sur mon Xs max
 
  • J’aime
Réactions: Jura39