Problème photoshop CS2

jérem'

Nouveau membre
12 Avril 2010
4
0
Bonjour a tous !

J'ai un soucis avec ma suite CS2, je viens de l'installer sur MAc OS X 10.5.1 et lorsque je lance photoshop (ou une quelconque application de la suite CS2) celui ci se ferme sans que je puisse faire quoi que ce soit !

Il me fait donc un message d'erreur comme quoi PS CS2 a quitté inopinément blablabla.

J'ai essayé de désinstaller / réinstaller plusieurs fois, de mettre a jour, etc. Mais rien y fait il plante toujours au démarrage !

Si qqun a une solution,
Merci d'avance !
 

gugus15

Membre junior
17 Novembre 2008
21
0
Andenne, Belgique.
J'ai trouvé un topic sur un autre forum avec un problème semblable au tien. Il semble en fait qu'à la base CS2 n'était pas compatible avec Leopard, et qu'il fonctionne de manière assez aléatoire.
Et Adobe ne s'en est pas soucié, étant donné que la CS3 était sortie. Il n'y a donc pas l'air d'y avoir de solution...
Forum ICI:http://discussions.apple.com/thread.jspa?threadID=1199830&start=0&tstart=0
 

losdominicanos

Membre junior
5 Janvier 2009
34
0
65
Bonjour,
J'ai exactement le même problème avec Photoshop CS3 et Bridge CS3 depuis la mise à jour de Mac OX 10.6.3.
Le logiciel se ferme avec texte : Photoshop a quitté de manière imprévue ....
 

jérem'

Nouveau membre
12 Avril 2010
4
0
Bon j'ai fait un tour sur le forummais ca ne m'a pas plus aidé ! Ils parlent d'un patch qui pourrais corriger la compatibilité aléatoire de CS2 avec Léopard mais je me perd. :confused:

Voici mon message d'érreur de PS CS2 Cela peut peut être aider qqun a y voir plus clair

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/AdobeAGM.framework/Versions/A/AdobeAGM
Referenced from: /Applications/Adobe Photoshop CS2/Adobe Photoshop CS2.app/Contents/MacOS/Adobe Photoshop CS2
Reason: image not found

Merci d'avance
 

jérem'

Nouveau membre
12 Avril 2010
4
0
Bon après un peu plus de prospection et quelques coup de fils, il est impossible de réparer ça MAC OSX Leopard est INCOMPATIBLE avec la suite CS2... Ou l'inverse si vous voulez mais bon ils recommandent d'utiliser CS3 sous Léopard. Ou de rapsser sous tiger pour continuer a utiliser CS2.

Bref en gros c'est "démerdez-vous" ! Merci Adooobe ! :mad: