Problème SMB accès au MAC du PC

Nicofieu

Membre émérite
17 Juillet 2006
607
14
BXL
Bonjour à tous

j'espère vraiment trouver réponse à mon problème parce que je n'y comprend plus rien... :(

Après 11 ans de bons et loyaux services, j'ai décidé de remplacer mon Mac Mini qui entre autre fait office de serveur à la maison. J'y connecte divers disques dur de la famille. Mon ancien est sous Snow Leopard, mon nouveau est sur El Capitain.

Aussitôt installé, j'ai remis les mêmes paramètres de partage des disques dur sur le nouveau, tels qu'ils étaient sur l'ancien.

Les disques sont parfaitement accessibles à partir d'autres Mac de la maison, aucun problème.

Là ou ca se complique c'est au niveau du PC...j'ai encore besoin d'un PC pour un logiciel de gestion multimédia. Ce PC est un Windows XP sur un Parallel desktop. Je n'ai pas besoin d'un nouveau Windows ni d'un nouveau Parallel puisque ca fonctionne juste pour ce logiciel, bref.

Donc dans ce Windows XP, j'ai accès à mon ancien Mac Mini dans le réseau et j'ai donc accès aux différents disques dur sans problème.

599672Capturedcran20171106210302.png


En ce qui concerne le nouveau Mac Mini, je le vois bien apparaître dans le Workgroup. Lorsque je veux rentrer dedans, contrairement au vieux Mac Mini, Windows me demande un nom d'utilisateur et un mot de passe (?????) Et c'est là que je coince parce que je ne sais absolument pas quoi mettre...je n'ai aucun mot de passe sur ce Mac Mini, j'ai bien mon nom mais je n'ai aucun mot de passe...quand j'essaye ca dans Windows il ne se passe rien...

291457Capturedcran20171106210354.png


Je suis perdu car de nouveau je n'ai pas de demande d'utilisateur et mot de passe pour me connecter au vieux Mac. Est-ce une histoire d'OSX ? Snow Leopard vs El Capitain ?

Je suis quasi sûr d'avoir mis exactement les mêmes paramètres dans les différents partages, SMB etc sur les 2 Mini

SVP, help :)

Merci !
 

Daffy44

Membre confirmé
30 Novembre 2011
282
21
52
Nantes
Réponse partielle extraite du thread suivant
Bonjour,
(..)
Enfin, si votre mac fait office AUSSI de serveur SMB pour des PCs... Il faut modifier les paramètres avec les deux actions suivantes sous Terminal :

sudo defaults write /Library/Preferences/SystemConfiguration/com.apple.smb.server SigningRequired -bool FALSE

sudo /usr/libexec/smb-sync-preferences
Et bien sur pour "défaire" même séquence avec une valeur booléenne à TRUE.