Problème télécommande

vermichou

Membre confirmé
7 Juin 2007
59
1
Bonjour à tous,

Encore un nouveau sujet... je débarque dans le monde de Mac, je dirais que la transition est un peu houleuse même si je ne regrette rien...

J'ai un petit souci...

Quand j'appuie sur le bouton menu de la télécommande, frontrow ne se lance plus... J'ai aussi installé media central qui devrait se lancer par la touche play mais ne se lance plus non plus... et le problème est survenu avant son installation...

En revanche, sous Itunes, les commandes marchent, le son marche...etc...

J'ai essayé de réinstaller front row, tout au moins de le mettre à jour avec un paquet provenant du site d'apple, mais rien...

Par contre, j'ai eu un problème d'imprimante et j'ai du réinstaller les drivers complètement.... ca a un lien?

Merci à tous,

Vermichou :nailbiting:
 

souliman

Membre confirmé
8 Mars 2006
30
2
Salut,
quelle est ta touche (où tes touches) raccourci pour lancer Front Row ?
Quand tu es sur Front Row, la télécommande fonctionne-t-elle correctement ?
 

vermichou

Membre confirmé
7 Juin 2007
59
1
Justement, où est le raccourci de front row?...

Je ne sais plus le lancer, et je ne le trouve pas dans mes applications...?!?

Merci à tous,

Vermichou
 

souliman

Membre confirmé
8 Mars 2006
30
2
Justement, où est le raccourci de front row?...

Le raccourci par défaut pour Front Row est : Pomme + esc , c'est normalement celui-ci qui est utilisé par la télécommande.

Tu peux le retrouver dans : Préférences Système > Clavier et souris > raccourcis claviers > Front Row.
 

vermichou

Membre confirmé
7 Juin 2007
59
1
Non, Pomme+esc ne fait rien...

Pourtant, il est bien coché dans mes raccourcis...

Front row qui déconne?....

Un p'tit coup de main pour le réinstaller..?

Encore merci,

Vermichou
 

souliman

Membre confirmé
8 Mars 2006
30
2
1ère piste :

réparer les autorisations : Utilitaire de disque > cliquer sur ton disque dur > SOS > Réparer les autorisations du disque.



2ème piste :

T'as essayé de changer le raccourci de Front Row, en mettant F13 par exemple (être sûr que F13 n'est pas déjà utilisé), puis redémarrer ton Mac, et essayer le nouveau raccourci.
 

vermichou

Membre confirmé
7 Juin 2007
59
1
1ère piste :

réparer les autorisations : Utilitaire de disque > cliquer sur ton disque dur > SOS > Réparer les autorisations du disque.



2ème piste :

T'as essayé de changer le raccourci de Front Row, en mettant F13 par exemple (être sûr que F13 n'est pas déjà utilisé), puis redémarrer ton Mac, et essayer le nouveau raccourci.
Après avoir fait les deux méthodes et un ptit reboot, CA ROULE...

Encore merci à tous, et quel pied, le mac!!

Cordialement,

Vermichou
 

souliman

Membre confirmé
8 Mars 2006
30
2
Juste par curiosité, le bouton Menu de ta télécommande lance-t-il Front Row ?

Je te demande cela car dans mon cas je n'utilise pas la petite télécommande d'Apple mais une Keyspan, et j'ai été obligé de remettre " Pomme+esc " en raccourci clavier de Front Row pour que le bouton Menu de ma Keyspan puisse lancer Front Row.
 

vermichou

Membre confirmé
7 Juin 2007
59
1
Oui Oui, même avec le raccourci modifié, front row se lance avec la touche menu...

Je pense qu'une commande spéciale est envoyée non..?...
 

frolick10

Membre actif
30 Janvier 2005
826
27
Pour mon macbook, frontrow fonctionne avec le raccourcis clavier (pomme+esc), mais les télécommandes apple ne fonctionnent pas (2 différentes).

Sur l'imac G5 (sans front row, mais avec eyetv) cela fonctionne. Donc les piles doivent être bonne :)

J'ai bien réparé les autorisations avec le dvd tiger... rebooté... mais rien y fait

Il me semble que cela fonctionnait en 10.4.10, cela peut être dû au 10.4.11?

Est ce qu'un logiciel tiers comme itunescontrol peut avoir changer quelque chose...
Je l'ai effacé... mais cela n'a rien changé... une piste? :siffle: