Probleme Webcam Creative Optia

Jeninicriket

Membre enregistré
7 Juillet 2007
4
0
Bonsoir,
J'ai acheté une creative optia pour mon mac mini. Elle a fonctionné plusieurs jours et du jour au lendemain elle n'a plus marché...:nailbiting:
Un ami l'a essayé sur son PC, pas de problème...
Quand je lance par exemple yahoo messenger, il voit la cam mais quand je la mets, cela me donne une image noire. (Pourtant elle est reconnue...). Si je lance le carnet d'adresse et que je veux créer une nouvelle image personnalisée afin de prednre une photo avec la cam, cela me donne du blanc pourtant le compte à rebours de la prise de photo a bien lieu... Je ne comprends pas car tout ceci a fonctionné au départ... :confused:
J'ai redémarré, changer le port USB...
Merci beaucoup d'avance. :up:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
J'ai redémarré, changer le port USB...

Changé de port, oui, mais de contrôleur ? Il faut que dans "Informations système Apple", ta caméra apparaisse sur un "bus USB" différent, pour que tu sois sûr (en principe, tu dois en avoir au moins deux, qui peuvent contrôler selon le cas une ou deux "prises" USB de ton Mac).

ports_usb.jpg
 

Jeninicriket

Membre enregistré
7 Juillet 2007
4
0
J'ai regardé où tu me l'as indiqué, la cam apparaît bien...
Je ne comprends rien... :confused:
Elle est bienr econnue par l'ordi, elle s'allume quand je la mets en marche, mais elle ne prend aucune photo... :(
Une idée ?
Merci.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
J'ai regardé où tu me l'as indiqué, la cam apparaît bien...
Je ne comprends rien... :confused:
Elle est bienr econnue par l'ordi, elle s'allume quand je la mets en marche, mais elle ne prend aucune photo... :(
Une idée ?
Merci.

Essaie de créer un nouvel utilisateur et vois si elle ne fonctionnerait pas sur sa session, pour voir !
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 549
3 553
68
Sous la limite KT
Alors là, il ne te reste plus qu'à trouver les préférences relatives à) la caméra. Tu peux commencer à chercher dans les préf du dossier "Bibliothèque de la racine de ton disque, puisque le changement de compte ne modifie pas le dysfonctionnement.
 

Jeninicriket

Membre enregistré
7 Juillet 2007
4
0
Re,
Désolée...je trouve bien 'bibliothèque" ensuite "preferences" mais ensuite je ne sais pas où aller...
je te remercie beaucoup pour l'aide que tu m'apportes ! :up:
 

kevin-lilian

Membre enregistré
17 Juillet 2007
1
0
47
Bonjour,as tu essayé de désactiver ta web cam avec du Jambon de Bayonne?

Un ami à moi à essayé et il à vu apparaître Jésus Christ et il lui a demandé comment cela se faisait il que sa web cam ne marchait pas.

Jésus lui a répondu qu'il n'en savait rien du tout et que surtout il s'en branlait sévère.

Sinon essaie de la brancher et mange 3 chips Vico aromatisés " moutarde à l'ancienne " de la main gauche.Ca devrait fonctionner.

Sinon,ben achete un PC.:up:


Carton rouge pour ton premier post, bravo ! Un conseil, ne tentes pas la récidive, tu es déjà assis sur le siège éjectable !