Problème Youtube après Adblock

Kacio77

Nouveau membre
29 Décembre 2013
1
0
Bonjour à tous,

Mon problème est le suivant: j'en avais marre des publicités sur YouTube, que ça soit sur la vidéo, à droite ou en bas, bref j'ai décidé d'installer l'extension Adblock sur ExtensionApple. Sur les extensions qu'ils proposaient sur la même page j'ai installé pour le fameux site de réseau social également.

Ceci dit, quand je suis allé sur youtube pour testé, effectivement il n'y a plus les pub', mais les vidéos ne se lancent plus ! C'est-à-dire que le cadran noir de la vidéo est tout simplement un rectangle noir, sans options sans la barre de lecture/pause etc.
De panique j'ai de suite désinstallé ces deux extensions (Youtube et Facebook) en faisant:
-onglet "Safari"
-"Préférences..."
-"Extensions" Puis désinstaller les deux cités ci dessus.

En pensant que tout allait redevenir comme avant... mais non.
Moi qui suis fan des vidéos, j'en suis ravi !

Merci d'avance de vos réponse en espérant qu'il n'y ait rien de grave! :)
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 577
4 972
Là-haut
Bonjour à tous,

Mon problème est le suivant: j'en avais marre des publicités sur YouTube, que ça soit sur la vidéo, à droite ou en bas, bref j'ai décidé d'installer l'extension Adblock sur ExtensionApple. Sur les extensions qu'ils proposaient sur la même page j'ai installé pour le fameux site de réseau social également.
Le début est clair mais très vite on ne sait plus de quoi tu parles.

Ça t'arracherais le clavier de donner les références de l'extension ?

AdBlock pour Safari ne bloque pas la lecture des vidéos sur YouTube.