Probleme !

iou67

Membre enregistré
27 Novembre 2013
1
0
25
Bonjour ,
alors tous dabord je me présente , Mon non est Hugo , je vais sur mes 18 ans dans une vingtaine de jours et j'habite en Alsace , plus précisément a Strasbourg.
Je suis entrain de perdre pied avec mon macbook pro ...
Voici son histoire : J'ai récemment acheter mon macbook pro de 2008 a "cash converter" , c'est un 17" sous mac OS X 10.5.8 mon processeur : 2.16GHz intel core duo.
Voici mon problème : j'ai commencer a allumer mon macbook , mais je remarque très vite que celui ci na plus l'appstore, je regarde donc sur multiples sit internet pour savoir comment le réinstaller , mais a chaque fois que je le telecharge ils me disent ouverture impossible car je ne suis pas sous la nouvelle version de OS X ; 10.6.8
Donc je regarde encore et encore et me dise de télécharger leopard , sauf que je ne le peut pas car il me faut cette nouvelle version ...
mais le problème de ne s'arrête pas la , l'on ne ma pas fourni de CD de reinitialisation du macbook qui normalement devrait être fourni avec ...
Je fais donc appel a vous pour pouvoir trouver d'ou vient le soucis !
il me faut la nouvelle version de OSX ainsi que l'appstore !
Je vous remercie de vos reponses.
bonne journée !
Cordialement Hugo.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 827
9 821
Nancy___
Bonjour,

Tu vas sur le site d'Apple et tu achètes le DVD Snow Leopard, qui coute dans les 23 € (frais de port compris).
Puis tu appliques les màj d'Apple pour passer en 10.6.8 et, à mon avis, sur ta machine, tu restes à cet OS.


Last, arrête de télécharger les OS d'Apple n'importe où… :mouais:
 

boddy

Membre expert
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
mais a chaque fois que je le telecharge ils me disent ouverture impossible car je ne suis pas sous la nouvelle version de OS X ; 10.6.8
Donc je regarde encore et encore et me dise de télécharger leopard

Bonjour et bienvenue sur MacGé

La version X.5, c'était avant l'arrivée de AppStore.
Le message est clair, tu dois avoir X.6 (Snow Léopard) pour avoir l'AppStore.
Tu dois pouvoir l'acheter sur le site Apple.

Pour les CD d'installation, il faut les demander au vendeur, à défaut, là aussi, voir avec Apple s'ils peuvent te les procurer.
 

Sujets similaires