Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problemes avec IMovie

Discussion dans 'macOS' créé par Dadoff, 10 Septembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    voila ca fait deja quelque mois je possede un MacBook (le noir) et je galere toujours a m'adapter...
    c'est a dire que je ne suis pas un As en informatique...

    J'ai pris quelques videos avec mon apareil photo qui enregistre en Fomat MPG et je recontre quelques difficultées avec IMovie qui ne reconnait pas ce format dans la liste des fichiers lorsqu'il s'agit de les charger pour commencer un montage...
    Je fais quoi?? :confused:
    merci d'avance :D
     
    schwebb aime ça.
  2. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Bonjour,

    Tu les charges depuis où? L'appareil photo? iPhoto? Autre?

    L'aide d'iMovie propose de nombreuses solutions, dont un lien vers la page de support Apple concernant la compatibilité des divers appareils.

    On y trouve d'ailleurs cette précision intéressante: si ton appareil n'apparaît pas dans la liste, si ses vidéos sont lisibles par iPhoto, elles le seront aussi par iMovie après importation.


    EDIT: et à mon avis, on va se faire sauvagement téléporter par un modo dans le bon forum...
     
  3. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    bha les videos je les importe de Iphoto
    Iphoto les lit, ya pas de soucis

    par contre quand je suis sur Imovie et ke je cherche a importer des video de IPhoto, celui-ci est ecrit en gris et non pas en noir... comme si il n'y avait aucune video a recupere dedans...

    quand au choix du bon forum je suis dsl si je me suis planter, mais j'avoue ne rien avoir compri :mouais:
     
  4. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Moui, en effet, je viens d'essayer, c'est grisé aussi.

    Bon, tu peux contourner en glissant-déposant le film sur le bureau, et en l'important ensuite, ça marche. :up:

    Pour le forum, c'est juste qu'il fallait poster dans le forum applications, comme c'est précisé dans les trucs à lire avant de poster:siffle:. Bah, c'est pas grave, non plus. :D
     
  5. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    jai beau essayer ca ne marche pas...
    je fais glisser depuis mon bureau et la video n'acroche pas
    elle ne veu pas aller dans IMovie...
    je continue a essayer mais voila ou j'en suis pour l'instant
     
  6. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Normal, il faut l'importer (fichier → importer), comme je te le dis ci-dessus.

    Le glisser-déposer sur le bureau mais l'importer ensuite dans iMovie.

    (Étrange, mais c'est comme ça: iMovie est le seul logiciel Apple où le glisser-déposer n'est pas à l'honneur)
     
  7. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    ah oui zut
    jai voulu aller trop vite
    je test...
    ... bha no ca marche pas
    il sont marquées en gris comme precedament pour IPhoto...
     
  8. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Ah bah flûte. :mouais:

    Bon, je sèche... Ça doit être une question de format. Mais ce qui me chiffonne, c'est que normalement, une vidéo lue par iPhoto peut l'être par iMovie.

    Au pire, vois avec la fameuse page du support Apple que je t'indiquais plus haut.
     
  9. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    oki merci, c'est sympa d'avoir essayer
    ...sinon je viens de voir que j'ai quelques mises a jour a faire :D
    des fois que ca marche apres:hosto:
     
  10. Anonyme

    Anonyme Invité

    un fichier .mpg, c'est assez vague, cela peut être du Mpeg-1, Mpeg-2 ou Mpeg-4...

    ouvrir le fichier avec VLC et faire cmd + i pour afficher le panneau Info de VLC.
    dans Advanced Information > renseigner: Stream 1 (codec vidéo) et Stream 2 (codec audio).

    ou avec QuickTime, même commande et renseigner la ligne Format.

    .
     
  11. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    toutes mes videos sont que du MPEG1 multiplexé... et là, je n'y comprends rien... quick time veut bien lire mais pas IMovie:confused:
     
  12. Anonyme

    Anonyme Invité

    un fichier multipléxé est un fichier où l'audio et la vidéo sont mélangés en une seule piste.

    avec MPEG Streamclip, encoder en DV-PAL avant l'import dans iMovie.
    le ré-encodage au format DV va séparer les pistes audio et vidéo (ce qui permet de poser des points de montage et d'ajouter des effets et des transitions).

    .
     
  13. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    donc là ca devrait marcher sur IMovie??
    je fais le test et je vous dit quoi.
    merci
     
  14. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    serieu je vais passer pour un con :siffle:, mais une fois que l'on fais glisser la video Streamclip, on fait comment pour la convertir ??
     
  15. Dadoff

    Dadoff Nouveau membre

    Inscrit:
    10 Septembre 2008
    Messages:
    14
    J'aime reçus:
    1
    c bon j'ai sesi le truk
    ca a l'aire de marcher
    merci pour tout les gars... surtout de votre patience :up:
     
  16. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Si ça marche, tant mieux. :up:
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...