• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

qqn peut tester mon jeu?

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
hello!
j'ai fais un petit jeu en java pour mac os X, mais il parait qu'il ne marche pas....

étant donné que je n'ai qu'un mac, ça serait sympa si qqn pouvait l'essayer (ca doit prendre 1 ou 2min a tout casser...)

la version lite juste recompilée (64ko): kribli1

le dossier build complet (600ko) :
kribli2

si vous essayez la version 2, il faut lancer le jeu depuis son dossier, pour voir...

je vois vraiment pas ou est le problème, c'est ce qui m'inquiète...

merci!

[19 juin 2002 : message édité par decus]
 

Blob

Membre d’élite
Club MacG
11 Novembre 2001
1 513
2
37
ben chez moi j'ai fait nouvelle partie. je clic sur les boutons mais rien ne se passe a part le score qui change. Le but c cliquer sur des boutons ou il foire chez moi le jeu?


Sinon ben java c méchament lent qd meme, mais ca reste honnete et utilisable.

Allez courage! J'espere que d'autres pouront t'aider plus que moi ou arriverons a le faire marcher

config: 10.1.5, G4 400 768mb de ram. Pas d'utilitaire spéc a part TInker Tool.
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
voici ce que devrait donner le jeu :


ça doit en effet etre très chiant sans les couleurs...
au fait, as tu une interface aqua ou alors une interface immonde comme celle vue ici?
 

RV

Membre d’élite
Club MacG
20 Avril 2002
4 476
15
MALO-LES-BAINS
c'est super
je clique sur une case vide, elle devient d'un beau bleu aqua. Je clicque sur une autre la première s'efface et la nouvelle se teinte de la couleur sus citée.
pas besoin de mode d'emploi, j'aime bien.

au fait tes exams, decus ?
 

benR

Membre d’élite
Club MacG
17 Juillet 2000
3 480
11
Paris
www.lasauce.eu
j'ai une interface Aqua, moi

bon, c'est super lent, mais c'est du java, donc rien à redire...

par contre, je n'ai pas non plus de couleurs dans les cases, ce qui me semble être essentiel, non ?
le score change quand je clique au hasard su rles carrés, mais rien de plus...
j'ai pu lancer de nouvelles parties


bon courage !
en espérant pouvoir t'aider à nouveau
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
merci, j'ai trouvé le problème...
c'est parcequ'en fait j'ai été changer un truc manuellement dans la librairie d'os X ya un bout de temps parceque ca marchait pas chez moi non plus...

donc c'est clair que sans les couleurs c'est pas top...
zut et rezut!!
et je sais vraiment pas comment résoudre ce problème...
pour la lenteur, c'est juste pour le lancement du jeu, après c'est top...
en tout cas merci, je vais me renseigner dans la rubrique dévellopement...
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
et puis pour RV, ça a plus ou moins été mes exam, je crois que j'en aurai pas trop en septembre... merci!
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
voila, le jeu normalement remarche superbien, et a son interface aqua, etc... en fait il fallait rajouter une ligne de code, ce que ludopac a réussi a faire en moins de deux...

donc si qqn pouvait me confirmer qu'il marchait...

good night
 

titojean

Membre confirmé
9 Avril 2001
260
4
Visiter le site
je viens de faire 3 parties avec la version 1,5 Mo, je n'est pas ressenti de lenteur pariculiere ... mais le system, lorsque je quitte m'offre un "l'appli a quitter inopinément...", l'appli peut être relancer sans pb apres.
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
nickel! le quitter inopinément c'est normal... faut pas s'en faire, je sais pas comment le faire disparaitre....

allez, je vais faire une version à moins de 100ko
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique


voila a quoi ca doit ressembler maintenan!!!

j'ai pensé a tout le monde, il ne fait plus que 30ko!!!

normalement il marche super bien comme ça....

le lien est dans ma signature!

merci
 

decoris

Vétéran
Club MacG
3 Novembre 2001
6 535
95
Belgique
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Philippe64:
voilà enfin la version qui marche !
tu comprends pourquoi c'était dur à comprendre sans les couleurs !
Maintenant je comprends sans la notice, c'est cool.

Moi, pour le plaisir, je te met 15/20 en info
<HR></BLOCKQUOTE>

merci!
ben oui je comprend que ca devait etre un peu dur sans les couleurs...

en plus c'était vraiment tout con...

mais bon, il marche, il est en aqua, et il ne fait que 30ko, donc c'est cool!!

merci