Quelle alternative à prévoir pour Firefox qui rejette Mavericks, Yosemite et El Capitan ?

The Jibest

Membre junior
15 Novembre 2005
71
6
Toulouse
Salut,

Je vois dans les titres que Firefox éjecte 3 MacOSX d'un coup !

J'essaye de prévoir le jour où la version 78.1 ESR deviendra difficille à gérer.

Le MBP 15" 2010 de mon épouse est sous Mavericks, mon MBA 2015 sous El Capitan, les 2 sont concernés et je ne tiens pas à Chrome.

Bon, mon iMac 24" 2008 est sous Snow Leopard avec Artcic Fox + Spiderweb de wicknix, et mon PB G4 1,25GHz avec Leopard Webkit + TenFourFox.

J'espère que les développeurs généreux vont continuer à pallier ces délires.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 565
8 503
Nancy___
Bonjour,

Le MBP 15" 2010 de mon épouse est sous Mavericks
mon MBA 2015 sous El Capitan
Y-a-t-il une raison pour rester sous ces vieux OS plus sécurisés ?

Le MBP 15" 2010 avec un SSD supporte High Sierra, toujours sécurisé par Apple.
Et que dire du MBA 2015 éligible à Catalina (mais je n'en voudrais pas), donc forcément à Mojave et High Sierra…
 
  • J’aime
Réactions: maxou56

The Jibest

Membre junior
15 Novembre 2005
71
6
Toulouse
Y-a-t-il une raison pour rester sous ces vieux OS plus sécurisés ?

C'est une question légitime, effectivement, tant que la machine supporte un OS "récent' pourquoi s'en priver ?

Si l'"évolution" de ces OS signifiaient de vraies améliorations et des prises en compte de retours des utilisateurs, pourquoi pas. Mon impression/intuition me dit que ce n'est pas le cas. J'ai un caractère, et une formation qui me portent à utiliser ce qui marche tel quel quitte à apporter des manips astucieuses comme on en trouve ici ;-)

Ah oui, la sécurité... J'essaie de la gérer par mon comportemente et ma vigilance, notamment Little Snitch depuis longtemps allié à Glimmer Blocker blindé. Plus quelques extensions dans Firefox.


Le MBP 15" 2010 avec un SSD supporte High Sierra, toujours sécurisé par Apple.

J'ai retenu des mises en garde, toujours ici, confirmées ailleurs sur le risque que représente la sollicitation des cartes graphiques par les OS à partir de Yosémite. Les machines de 2010, par exemple, ne sont pas prévues pour et ça devient un problème de sécurité matérielle. Là, je n'ai pas d'autres ressources que de maintenir Mavericks tant que c'est possible.

De plus, les Sierra ne m'ont pas non plus laissé une impression de réussite dans les retours. Mojave a été très attendu, non ?

Je passe sur la compatibilité avec les pilotes de mon imprimante/scanner et certains softs.

Si c'est pour passer à El Capitan, ce que je prévoyais, et vu qu'il est déjà traité de sénile, je n'ai plus trop de raison d'abandonner Mavericks.


Et que dire du MBA 2015 éligible à Catalina (mais je n'en voudrais pas), donc forcément à Mojave et High Sierra…

Là aussi, j'ai trouvé un bon équilibre qui me plaît bien, notamment des bouteilles de Winskin Winery qui me permet d'utiliser des softs PC pas dispo sans utiliser autre chose et surtout sans W10. Dont AppleWorks 6 PC ;-)

Pareil pour l'imprimante/scanner.

D'où mon intérêt pour une alternative au seul truc qui pourrait poser des soucis : Firefox plus mis à jour.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 565
8 503
Nancy___
tant que la machine supporte un OS "récent' pourquoi s'en priver ?
Ça n'est pas tout à fait ce que j'ai dit, même si l'idée était en partie là…


D'où mon intérêt pour une alternative au seul truc qui pourrait poser des soucis : Firefox plus mis à jour.
Je comprends, regarde du coté d'autres navigateurs, tel qu'Opera, Vivaldi, Brave…
 

The Jibest

Membre junior
15 Novembre 2005
71
6
Toulouse
Ces trois-là sont 10.10 mini, et encore, pour combien de temps ?

De plus, sur les sites des développeurs aucune indication n'est donnée pour les systèmes minis requis, il faut aller piocher dans macupdates par exemple.

Bon, je vais continuer à suivre les geeks qui font encore le boulot généreusement, Pale Moon, TenSixFox, etc.

Merci pour ces pistes.
 
  • J’aime
Réactions: Sly54