Question de vie ou de mort

sin1193

Membre confirmé
21 Décembre 2006
91
1
Suite à une erreur sur la session ROOT, j'ai effacé par erreur des fichiers "com.apple.dock.plist" et depuis le dock (et la permutation rapide d'application, bizzarement) ne fonctionne plus du tout.
Auriez vous une solution ???
 

Adrienhb

Membre expert
Club MacG
25 Octobre 2002
3 457
282
44
La Ville Lumière
A priori tu as juste effacer les préférences du Dock. Rien de grave.
Ton dock est-il toujours là?
Dans tous les cas, va dans les préférences (menu pomme) et reconfigure ton Dock.

Par contre l'histoire de la permutation rapide, bizarre. Tu parles bien du pomme-tab?

A.
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
Maintenant, c'est encore pire
Le dock n'existe plus, les préférences dock ne fonctionnent plus, le pomme-tab non plus, exposé non plus et fenêtres d'application non plus.
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
Non, malheureusement
Par contre, quand je lance l'application dock, dans le système lui même, on me dit que l'application est endommagée ou incomplète
Ca aurait un rapport ?
merci
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
La réparation d'autorisation = Rien du tout
une 2eme fois = toujours rien
J'ai arrêté à la 4ème fois
Pour l'application incomplète, je pense que c'est parceque j'ai effacé les "com.dock.plist", mais alors, je pourrais faire quoi
Je n'ai plus de backup en plus
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
De plus, il est maintenant impossible de double-cliquer sur une icone du dock
Je vais me suicider moi
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
J'ai redémarré 4 fois
Toujours rien
Je coirs que ca doit être le fichier dock dans "coreservices", mais alors je vois pas comment les remplacer
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 938
68
A pas de loups...
De toute façon quelqu'un qui se met en mode root, en faisant n'importe quoi, à part de lui conseiller de retourner sous windaube ou le gaz… j'vois pas trop quoi lui conseiller… :siffle: :mouais: :D

Surtout si en plus il a pas de backup…
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
Surtout qu'un "Archiver et installer" depuis 11h05 aurait réglé le problème.
 

sin1193

Membre confirmé
21 Décembre 2006
91
1
Je sais très bien que le root c'est dangereux, mais j'ai dis que je n'ai rien effacé
Ca a été effacé en même temps qu'une action de désinstallage forcé
Soyez pas méchant qd mm
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
C'est pas de la vraie méchanceté vraie.

Mais vu les dégâts -> Archiver et installer, tu gagneras beaucoup de temps et tu auras du flambant neuf tout en gardant tes réglages