Quicktime 7.2 et Firefox sur MacMini

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
168
Une bizarrerie qui m'arrive chaque fois que je met mon système à jour (à partir du tableau de bord mise à jour de logiciels), Quicktime/Firefox ne marche plus pour un des utilisateurs.
Les 2 utilisateurs sont "administrateurs", c'est plus simple et sans risque chez moi... (en fait un seul utilisateur - mais c'est l'utilisateur "principal" qui pose pb, l'autre n'est là que pour utilité; vérification comme dans ce dysfonctionnement).

La Mac est sous Mac OS X 10.4.10. La fois précédente j'avais réinstallé QT 6.5.2 mais ce n'est pas "idéal" et "frustrant".
Note : Ces mises à jour ne posent pas de pb sur un portable MacBook Intel.

Je n'arrive pas à trouver ce qu'il faut virer et réinstaller.
Sous Firefox 2.0.0.5, tout juste installé, la lecture d'une bande annonce de film, par exemple, se traduit par un écran Q et ?.

J'ai viré les préférences relatives à QT ainsi que tous les modules QT qui "traînaient" et réinstallé QT 720 sans résultat.
Par contre IE 5.2 (une "scorie"...) fonctionne pour les mêmes vidéos ce qui dédouane a priori QT...

Où est la solution? Une idée?

Merci pour vos suggestions
GM
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
168
Bien vu!

Je n'ai pas "vérifié" ce qui a changé en revenant aux valeurs par défaut...

Je retiens pour la prochaine fois.

Merci pour l'aide.

GM
 

fcalat

Membre junior
22 Avril 2005
13
0
Une bizarrerie qui m'arrive chaque fois que je met mon système à jour (à partir du tableau de bord mise à jour de logiciels), Quicktime/Firefox ne marche plus pour un des utilisateurs.
Les 2 utilisateurs sont "administrateurs", c'est plus simple et sans risque chez moi... (en fait un seul utilisateur - mais c'est l'utilisateur "principal" qui pose pb, l'autre n'est là que pour utilité; vérification comme dans ce dysfonctionnement).

La Mac est sous Mac OS X 10.4.10. La fois précédente j'avais réinstallé QT 6.5.2 mais ce n'est pas "idéal" et "frustrant".
Note : Ces mises à jour ne posent pas de pb sur un portable MacBook Intel.

Je n'arrive pas à trouver ce qu'il faut virer et réinstaller.
Sous Firefox 2.0.0.5, tout juste installé, la lecture d'une bande annonce de film, par exemple, se traduit par un écran Q et ?.

J'ai viré les préférences relatives à QT ainsi que tous les modules QT qui "traînaient" et réinstallé QT 720 sans résultat.
Par contre IE 5.2 (une "scorie"...) fonctionne pour les mêmes vidéos ce qui dédouane a priori QT...

Où est la solution? Une idée?

Merci pour vos suggestions
GM
J'ai eu le même probleme j'ai Mac bookpro intel.
Tu mets Firefox à la poubelle , tu vides , tu reinstalle Firefox et après Adobe Flash player 9UB pour intel et cela fonctionne.
Salut
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
168
Pour répondre à fcalat :
Il se trouve que dans mes essais de réparation j'ai réinstallé Firefox (Safari ne fonctionnait pas non plus - aurait-il fallu le réinstaller aussi?).
Je n'ai pas réinstallé Flash Player, ne pensant pas qu'il pouvait être un "acteur".
Cette réinstallation de Flash Player doit sans doute remettre le paramètre QT qui va bien...
Pour finir, n'aurait-il pas suffi de réinstaller seulement ce dernier?

La solution de Mobyduck a résolu mon pb et me semble plus "rationnelle".

Cependant merci aussi à cette contribution.

Meilleures salutations
GM
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Oui, merci Mobyduck. Elle marche bien, ta solution. :up::D