• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[QXP] Probléme d'impression en PDF sur QXP 8.12

cmartineau

Membre junior
25 Juillet 2009
15
0
44
Quelqu'un a t-il déja eu ça sur X-Press 8.12 ?

En imprimant un PDF :

"Mémoire insuffisante pour rastériser un élément transparent de la page XX. Réduisez la résolution d'aplanissement dans vos paramètres de sortie et faites un nouvel essai"

ça intervient sur des pages où il y a des bloc de couleur avec une opacité réduite.

J'ai toujours utilisé les mêmes réglages et sans avoir rien fait (ni changement de version, ni rien) : et Paf, ce message…
(J'étais en 8.10, migré en 8.12. Pareil)
Le même fichier la veille, ok. Aujourd'hui. Nada.

J'ai bien sûr réglé au mini tous les paramètres de transparence pour essayer : no way !

Merci d'avance de votre aide
 

Tahiti987

Membre junior
11 Avril 2009
56
0
Tahiti
il faut déterminer le bloc qui pose un problème, utilise donc la méthode /2, si ton doc contient plusieurs pages, créer un document et importe la moitié des pages, via la table de montage…
si c'est uniquement sur une page, idem, fait un copié-collé de la moitié de la page dans un nouveau document, et puis la moitié, etc… jusqu'a ce que tu trouves le bloc coupable…

mais il est possible de créer des blocs avec 2% d'une couleur… donc ce n'est pas de ce côté la qu'il faut chercher.

bonne chance
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
merci pour ton aide...
mais…

… jusqu'a ce que tu trouves le bloc coupable…
Je les ai, les coupables. Ce sont justement des blocs avec transparence appliquée
… pour que ça fonctionne à nouveau, il faut que je reparte "à l'ancienne"... faire mes blocs direct dans photoshop, incorporé dans mon image

moyen moins :confused:
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 606
258
59
Quelqu'un a t-il déja eu ça sur X-Press 8.12 ?

En imprimant un PDF :
Pas claire ta question : tu imprimes un PDF, ou tu imprimes à partir d'Xpress ?



Pouf, pouf, ça y est, j'ai compris (et je supprime tout ce que j'avais écrit précédemment) : tu imprimes un PDF généré depuis XPress... alors est-ce un PDF exporté directement depuis XPress ?, ou un PDF distillé à partir d'un fichier PostScript généré par XPress (export pour distillation ultérieure ou impression virtuelle en PostScript) ?
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
est-ce un PDF exporté directement depuis XPress ?, ou un PDF distillé à partir d'un fichier PostScript généré par XPress (export pour distillation ultérieure ou impression virtuelle en PostScript) ?
la 2e solution : "un PDF distillé à partir d'un fichier PostScript généré par XPress (export pour distillation ultérieure ou impression virtuelle en PostScript)"
C'est au moment d'exporter en .ps... PAF

(alors que le même fichier, les mêmes éléments hier... tout allait bien... Loi de Murphy, quand tu nous tiens...);)
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 606
258
59
la 2e solution : "un PDF distillé à partir d'un fichier PostScript généré par XPress (export pour distillation ultérieure ou impression virtuelle en PostScript)"
C'est au moment d'exporter en .ps... PAF
Bon, alors en fait je n'avais encore pas compris...

... donc, tu veux faire un PDF, et donc tu commences par faire un fichier PostScript... dans ce cas, c'est bien XPress qui aplatit les transparences, et c'est lors de cet aplatissement que ça merde...

... as-tu essayé les deux 2es solutions, c'est à dire de générer le fichier PostScript par export pour distillation ultérieure, OU par impression virtuelle PostScript ?
et est-ce que c'est le même problème ?
(ensuite, il y a aussi la solution bâtarde d'"enregistrer la page en EPS" et de distiller cet EPS... page par page... ce qui te permettra de trouver la page qui merde...)


Sinon, puisque tu as XPress 8.12, essaye d'exporter ton PDF directement depuis XPress,
- d'abord avec l'option d'aplatissement des transparences,
- ensuite en cochant l'option de conserver les transparences activs dans le PDF (mais ça va alors peut-être reporter le problème dans le PDF, et tu auras des problèmes en voulant imprimer ce PDF...)

Sinon, pas d'idée...
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
Sinon, puisque tu as XPress 8.12, essaye d'exporter ton PDF directement depuis XPress,
- d'abord avec l'option d'aplatissement des transparences,
- ensuite en cochant l'option de conserver les transparences activs dans le PDF (mais ça va alors peut-être reporter le problème dans le PDF, et tu auras des problèmes en voulant imprimer ce PDF...)
Effectivement, on avait déjà essayé... mais ça marche pas..
soit on a le message "de rastérisation"
soit on a un pb dans distiller ensuite.

:(
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
Le problème devient "épineux"...
ça fait le coup aussi en imprimant tout court (sur ma Xerox WorkCenter)

Pb de mémoire ????
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
(Air connu) J'ai la barette qui flanche, j'me souviens plus très bien…

:D
même pas mal :D

suite des aventures... l'impression foncctionne quand je désactive les ombres portées des blocs :(
pff..
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Quelqu'un a t-il déja eu ça sur X-Press 8.12 ?

En imprimant un PDF :

"Mémoire insuffisante pour rastériser un élément transparent de la page XX. Réduisez la résolution d'aplanissement dans vos paramètres de sortie et faites un nouvel essai"

ça intervient sur des pages où il y a des bloc de couleur avec une opacité réduite.

J'ai toujours utilisé les mêmes réglages et sans avoir rien fait (ni changement de version, ni rien) : et Paf, ce message…
(J'étais en 8.10, migré en 8.12. Pareil)
Le même fichier la veille, ok. Aujourd'hui. Nada.

J'ai bien sûr réglé au mini tous les paramètres de transparence pour essayer : no way !

Merci d'avance de votre aide
Salut ! Si tu peux me mettre un dossier rassemblé sur un serveur pour que j'y jette un œil, je pourrais peut-être voir ce qui pose problème.

Autrement, as-tu essayé de générer ton PDF avec un fichier par page (case à cocher dans Exporter en PDF, Options, Exporter pages dans PDF séparés) ? L'avantage de cette manœuvre est que toutes les pages qui ne posent pas de problème seront générées sans souci ; les pages qui posent problème, tu pourras les décortiquer individuellement par la suite. Est-ce que les images coupables sont particulièrment lourdes ? spéciales (transparence, ombre portée, couleurs Pantone, etc.) ? Parfois même, de simplement resortir ces pages une à une résoudra le problème… :nailbiting:
Le petit inconvénient est que cela prend plus de temps et qu'il faudra ensuite rassembler toutes les pages dans Acrobat. Mais au vu de la prise de tête que ça peut être de vouloir résoudre le problème tout seul (ou avec les potes du forum), ça vaut la peine d'essayer :up:

Note aussi que certaines extensions sont parfois responsables de tels messages : désactive, si tu peux, OPI.xnt et Vista.xnt. Autre truc, plutôt que de mettre à jour des images modifiées, il vaut mieux les réimporter, surtout quand elles ont des masques ou qu'on a demandé les prévisus HR.
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
Salut ! Si tu peux me mettre un dossier rassemblé sur un serveur pour que j'y jette un œil, je pourrais peut-être voir ce qui pose problème.
Merci de la prop et de ton aide... je veux bien.
Je t'envoie mon accès FTP en message privé dès que c'est chargé (Je te mets un bête fichier de calendrier d'école où y'a le pb mais ça marche pour toutes mes créas. Là, AMHA, le pb vient des ombres portées — en les supprimant, j'arrive à faire le pdf — mais j'ai d'autres fichiers où le souci vient de blocs de couleurs mis en opacité réduite, superposés à une image)


Autrement, as-tu essayé de générer ton PDF avec un fichier par page (case à cocher dans Exporter en PDF, Options, Exporter pages dans PDF séparés) ? L'avantage de cette manœuvre est que toutes les pages qui ne posent pas de problème seront générées sans souci ; les pages qui posent problème, tu pourras les décortiquer individuellement par la suite. Est-ce que les images coupables sont particulièrment lourdes ? spéciales (transparence, ombre portée, couleurs Pantone, etc.) ? Parfois même, de simplement resortir ces pages une à une résoudra le problème… :nailbiting:
Le petit inconvénient est que cela prend plus de temps et qu'il faudra ensuite rassembler toutes les pages dans Acrobat. Mais au vu de la prise de tête que ça peut être de vouloir résoudre le problème tout seul (ou avec les potes du forum), ça vaut la peine d'essayer :up:
voui, fait... :( marche pas non plus
et effectivement, heureusement que le forum a des potes sympas :up:

Note aussi que certaines extensions sont parfois responsables de tels messages : désactive, si tu peux, OPI.xnt et Vista.xnt.
fait aussi :(

Autre truc, plutôt que de mettre à jour des images modifiées, il vaut mieux les réimporter, surtout quand elles ont des masques ou qu'on a demandé les prévisus HR.
je note avec plaisir l'info :up:. Merki.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Merci de la prop et de ton aide... je veux bien.
Je t'envoie mon accès FTP en message privé dès que c'est chargé (Je te mets un bête fichier de calendrier d'école où y'a le pb mais ça marche pour toutes mes créas. Là, AMHA, le pb vient des ombres portées — en les supprimant, j'arrive à faire le pdf — mais j'ai d'autres fichiers où le souci vient de blocs de couleurs mis en opacité réduite, superposés à une image)
OK, téléchargement en cours, mais je ne sais pas si j'aurai encore le temps d'y regarder aujourd'hui…
A suivre. :zen:
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
OK, téléchargement en cours, mais je ne sais pas si j'aurai encore le temps d'y regarder aujourd'hui…
A suivre. :zen:
No problemo... je contourne le problème avec des ruses de sioux en attendant de trouver.

Merci encore..
Ainsi qu'à tous ceux du forum qui ont répondu à mon SOS :up:
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
???
Je n'arrive même pas à ouvrir ton fichier… Zarbi !
 

cmartineau

Membre junior
25 Juillet 2009
15
0
44
bizarre, bizarre...
:(

fait en 8.12...

Tant pis...
Si tu entends parlé du pb, fais moi signe

Merci encore pour ton aide :up: