iMac Rapport EtreCheck Imac

nicomarcos

Membre d’élite
Club MacG
12 Février 2018
2 335
2 861
C'est quand même pas si compliqué que ça de lire une référence et de voir si c'est compatible ?
Je ne ne suis pas expert (loin de là) mais j'ai changé sur mes appareils les barrettes, si tu suis bien les
compatibilités, cela ne devrait pas être un problème !
 

mac-marre

Membre junior
24 Juin 2012
28
0
C'est quand même pas si compliqué que ça de lire une référence et de voir si c'est compatible ?
Je ne ne suis pas expert (loin de là) mais j'ai changé sur mes appareils les barrettes, si tu suis bien les
compatibilités, cela ne devrait pas être un problème !

oui c'est sur j'avais acheté en 2013 des ram de chez macway compatible mais finalement non pourtant c'était indiquer comme compatible, après c'est pas grave j'espère seulement que le soucis viens de là quoi :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
oui c'est sur j'avais acheté en 2013 des ram de chez macway compatible mais finalement non pourtant c'était indiquer comme compatible, après c'est pas grave j'espère seulement que le soucis viens de là quoi :)
Pour la compatibilité, si un modèle contient des barrettes en 1867 MHz, il ne faut pas mettre une fréquence en dessous ni au-dessus ! J'ai encore un vieux MBP de 2010 et je ne vais pas m'amuser à installer des barrettes de 1066 MHz dans mon iMac 2015 livré en 1867 MHz et vice versa.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
  • J’aime
Réactions: nicomarcos

mac-marre

Membre junior
24 Juin 2012
28
0
Bonsoir, je reviens vers vous pour dire que c’est la même chose j’ai mis les barrettes de ram d’origine à la bonne fréquence 1867mhz mais c’est exactement pareil mise en veille puis reprise 30 seconde après l’iMac s’allume et 10 seconde il s’éteint et dossier avec point d’interrogation :(.

manque plus qu’à ouvrir je pense :(
 

mac-marre

Membre junior
24 Juin 2012
28
0
verdict est tombé c'est bien un problème du disque Nvme, j'ai démarrer sur un disque sud externe, je boss dessus depuis 45min rien a signaler et mise en veille puis reprise pas de plantage.

me reste plus cas ouvrir le mac et changez le Nvme :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
verdict est tombé c'est bien un problème du disque Nvme, j'ai démarrer sur un disque sud externe, je boss dessus depuis 45min rien a signaler et mise en veille puis reprise pas de plantage.

me reste plus cas ouvrir le mac et changez le Nvme :)
Ce que tu ne mentionnes pas, est-ce celui d'origine ou pas ? Bien souvent, c'est dû à un adaptateur non compatible !
 

mac-marre

Membre junior
24 Juin 2012
28
0
Hello Locke merci pour ton retour.

c'est bien un d'origine apparemment, voilà la capture d'écran :)
 

Fichiers joints

  • Capture d’écran 2019-12-20 à 15.04.37.png
    Capture d’écran 2019-12-20 à 15.04.37.png
    288,7 KB · Affichages: 38

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
Hello Locke merci pour ton retour.

c'est bien un d'origine apparemment, voilà la capture d'écran :)
Ton problème si c'est le SSD est que tu as pris l'option FusionDrive qui est la concaténation d'un disque à plateaux de 1 To avec une barrette SSD de 28 Go pour n'en faire plus qu'un. Et le bât blesse, car pour ouvrir un iMac 2015, ce n'est pas une partie de plaisir. Comme tu confirmes que tu fonctionnes sans problème depuis un disque dur USB, dans un premier temps je te conseillerais quand même de faire tester ton iMac dans un Apple Store.
 

mac-marre

Membre junior
24 Juin 2012
28
0
daffy: je vais attendre un peut avant de me lancer pour ouvrir un iMac c'est pas facile comme précise Locke.

je vais essayer de voir avec le dd externe et commander de quoi l'ouvrir, aller chez apple c'est pas donné l'imac n'est plus sous garantie donc ça va piquer ^^.
 

mac-marre

Membre junior
24 Juin 2012
28
0
de retour :), j'ai démonter l'iMac nettoyer les circuits, enlever la poussière, nettoyer le NVME mais rien toujours pareil donc c'est bien le nome qui est mort au passage je mes les photo je ne sais pas si c'est un d'origine c'est un samsung.

voila le NVME :)
 

Fichiers joints

  • IMG_8243.jpeg
    IMG_8243.jpeg
    501,5 KB · Affichages: 34
  • IMG_8244.jpg
    IMG_8244.jpg
    511,2 KB · Affichages: 37

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 605
8 516
Nancy___
Je n'ai pas compris pour c'est le SSD qui est mort et pas le dd ?
(s'il s'agit bien d'un fusion drive avec SSD + dd)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
En faite je n'y comprend rien ^^, j'ai un disque 1to et le NVME de 32go donc les deux combiné c'est ce qui fait le fusion drive c'est ça ?
Est-ce que tu as pris le temps de lire la réponse #33 et de bien comprendre cette phrase...
la concaténation d'un disque à plateaux de 1 To avec une barrette SSD de 28 Go pour n'en faire plus qu'un.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 412
4 531
Oui j'ai compris cette phrase mais maintenant c'est qu'elle partie à remplacer ? le Nvme ? :rolleyes:
Le fait de dissocier ton FusionDrive ne te donnera aucune possibilité de tester individuellement et la barrette SSD et le disque dur à plateaux, car il se pourrait très bien que ce soit lui. Avant de passer au démontage, tu aurais dû faire tester ton iMac dans un Apple Store et un test bien précis aurait pu déterminer quel élément pose problème.

Fais le nettoyage des contacts de la barrette SSD, remonte-là et vois ce qu'il se passe. J'espère pour toi que tu as sauvegardé tes données personnelles. Si tu t'avises de déconnecter ton disque dur à plateaux, tu ne pourras jamais démarrer depuis la barrette SSD, c'est impossible ! Comme il te sera impossible de tenter de récupérer quoi que ce soit en ne connectant que le disque dur à plateaux. Il est impossible de récupérer le moindre fichier lorsqu'un FusionDrive est désolidarisé.