Raven Shield : CD Non detecté.

Fonzi

Membre junior
15 Janvier 2005
27
0
30
Voilà, j'ai un petit problème : j'ai installé rainbow six 3 : Raven Shield. Je décide de me mettre au multijoueur, mais pour cela je dois update ma version de RS qui était en 1.0.1. Je télécharge donc le patch, l'installe ça me dit que le patch a été " installé avec succés " .

Je reclique donc sur mon logiciel Raven Shield pour pouvoir jouer en résau, et là surprise : alors que mon CD est dans mon IMac G5 20":cool: ça me dit : " Veuillez inséréer le CD-ROM de Rainbow Six 3 : Raven Shield, puis appuyer sur "OK" ".

Je ne comprends pas, et je ne vois pas ce que je peux faire de plus, je suis bloqué : j'iai essayé de réinstaller Raven Shield, sans succés après l'update du patch. Alors s'il vous plait aidez moi que je passe un Noel scotché à mon ordi ;)

Merci d'avance.
 

Fonzi

Membre junior
15 Janvier 2005
27
0
30
Je viens de m'apercevoir qu'en fait, lorsque je lance l'application dans " application " celle - ci fonctionne, j'entre alors dans le mode mutlijoueurs : PERSONNE.

Je me décide d'utiliser Gameranger, et lorsque je clique sur " join " on me demande d'isérer mon CD aors qu'il est déjà ?
 

Fonzi

Membre junior
15 Janvier 2005
27
0
30
Ok tout ces problèmes sont réglés, mais j'ai une dernière question : je n'arrive pas à jouer en multi ! Je tombe à chaque fois sur le mode résau local ? Faut-il que je m'isncrive sur ubi.com ?! Avez vous des didacticiel pour jouer en résau à Raven Shield ? Merci d'avance !
 
A

Anonyme

Invité
Non, le multi de RVS ne se joue que sur GameRanger, si t'as des potes joueurs, tu peux aussi hoster une partie sans passer par GR, il te suffira de leur filer ton IP.
On ne peut jouer qu'entre mac user à ce jeu...
 

Fonzi

Membre junior
15 Janvier 2005
27
0
30
C'est ce que jue fait malheureusement : je " join " une partie. Je me retrouve dans RS qui me dit de patientez. Quelques seconde après le téléchargement de iGuard.utx se met en route, arrivé à 100% j'ai un message d'erreur :s et ça me fait quitter le jeu.

Pourtant j'ai installer iGuard, où dois-je placer iGuard.utx ?!
merci d'avance