10.15 Catalina Réinitialisation impossible Macintosh HD inexistant

MarcoPatos

Nouveau membre
19 Octobre 2020
2
0
26
Bonjour,

Je suis très novice sur Macg, mes excuses si je ne m'y prends pas de la bonne façon.

Mon MacBook Pro s'est arrêté de fonctionner subitement. On me force à réinstaller OS X, mais aucun disque ne s'affiche. En regardant sur les forums, j'ai fait un redémarage en utilisant option + cmd + R, j'ai ouvert le terminal et tapé la commande diskutil list. Voilà le résultat. Je ne suis pas sûr de la suite :

Bloc de code:
-bash-3.2# diskutil list
/dev/disk0 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk0
   1:                  Apple_HFS macOS Base System       2.0 GB     disk0s1

/dev/disk1 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +10.5 MB    disk1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +10.5 MB    disk2

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk19

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk20

/dev/disk21 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk21

-bash-3.2#

Pouvez vous m'aider s'il vous plait ? J'ai peur d'avoir perdu toutes mes données, je n'ai pas de copie de sauvegarde...

Merci beaucoup !!
Marco
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 886
23 623
Forêt de Fontainebleau
Bonjour MarcoPatos

Le disque interne du Mac n'est pas affiché => signe qu'il n'est pas actuellement connecté. Tu ne vois que des images-disques chargées en RAM : celle d'un volume macOS Base System contenant l'OS de secours Catalina démarré > qui a été téléchargée en RAM par internet depuis le serveur Apple de récupération + une série d'autres ayant fonction d'auxiliaires du fonctionnement d'un OS de secours.

- questions : quelles sont le modèle et l'année de ton Mac ?​
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 886
23 623
Forêt de Fontainebleau
Le SSD est clippé à la carte-mère et amovible comme tu le vois sur le tuto d'iFixit : ☞SSD d'un Macbook Pro 13" Retina début 2015☜.

- si après plusieurs redémarrages en mode récupération => le SSD n'est toujours pas affiché - tu pourrais le déclipper et nettoyer les connexions du SSD et du connecteur à l'alcool isopropylique (mais il faut un tournevis spécifique = Pentalobe P5 pour dévisser les vis de la plaque de fond du Mac > et un Torx T5 pour l'unique vis de maintien du SSD). Puis reclipper > refermer > redémarrer => pour voir si le SSD est reconnecté.​
 

anon31

Nouveau membre
20 Octobre 2020
5
0
27
@macomaniac Bonjour !

Même problème, mon Mac ne trouve plus mon disque de démarrage, sauf que je n'ai fait aucun reboot... Même pas éteint le Mac. Je pense que le problème vient d'un mauvais contact, un connecteur un peu sale, une vis dessérée...

Après plusieurs tentatives de restauration aucune ne fonctionne. J'ai tenté la commande diskutil list, voici ce que ça me donne :

Bash:
-bash-3.2# diskutil list

/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        *1.3 GB     disk0
   1:        Apple_partition_map                         30.7 KB    disk0s1
   2:                  Apple_HFS OS X Base System        1.3 GB     disk0s2

/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk1

/dev/disk2
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk2

/dev/disk3
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk3

/dev/disk4
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk4

/dev/disk5
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk5

/dev/disk6
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *6.3 MB     disk6

/dev/disk7
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *2.1 MB     disk7

/dev/disk8
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *1.0 MB     disk8

/dev/disk9
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk9

/dev/disk10
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *524.3 KB   disk10

/dev/disk11
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               *1.0 MB     disk11
-bash-3.2#

Penses-tu qu'il y a quelque chose à faire autre que démonter et nettoyer ?
Merci beaucoup pour l'aide !
 
Dernière édition par un modérateur:

anon31

Nouveau membre
20 Octobre 2020
5
0
27
Salut @macomaniac, merci pour ton retour .
Mac book pro 2015 13pouces. J’ai changé le disque après achat en 2018 et la mémoire.

de plus j’ai fait un diagnostic en appuyant sur D au démarrage : périphérique de stockage VDH002 problème
 
Dernière édition par un modérateur:

anon31

Nouveau membre
20 Octobre 2020
5
0
27
@macomaniac toujours pas..
penses-tu que mon disque est foutu ?
As-tu une autre idée ?
 

Fichiers joints

  • B3F461E4-48A7-4B64-AF54-55F62BF2AC1E.jpeg
    B3F461E4-48A7-4B64-AF54-55F62BF2AC1E.jpeg
    95,4 KB · Affichages: 16

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 728
4 311
de plus j’ai fait un diagnostic en appuyant sur D au démarrage : périphérique de stockage VDH002 problème
Ton code d'erreur est bien recensé officiellement chez Apple... https://support.apple.com/fr-fr/HT203747 ...et concerne bien un problème avec un périphérique de stockage.
penses-tu que mon disque est foutu ?
Vu le code d'erreur oui. Mais tu devrais ouvrir ton MBP retirer ton disque dur et le tester depuis un autre Mac en l'ayant installé dans un boitier USB. Mais qu'est-ce que tu avais installé comme nouveau disque dur, un 2,5" ou une barrette SSD ?
 

anon31

Nouveau membre
20 Octobre 2020
5
0
27
Ton code d'erreur est bien recensé officiellement chez Apple... https://support.apple.com/fr-fr/HT203747 ...et concerne bien un problème avec un périphérique de stockage.

Vu le code d'erreur oui. Mais tu devrais ouvrir ton MBP retirer ton disque dur et le tester depuis un autre Mac en l'ayant installé dans un boitier USB. Mais qu'est-ce que tu avais installé comme nouveau disque dur, un 2,5" ou une barrette SSD ?
C'est un disque SSD 2,5", Kingston
Malheureusement je n'ai pas d'autre Mac sous la main pour faire un test.
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 728
4 311
C'est un disque SSD 2,5", Kingston
C'est bien une marque que je n'achèterais pas.
Malheureusement je n'ai pas d'autre Mac sous la main pour faire un test.
Sans un autre Mac c'est possible, il te faudrait quand même ce type de boîtier... https://www.amazon.fr/gp/product/B077XVTTJC/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1 ...pas cher, pratique, car sans vis. Tu installes ton disque Kingston dedans, tu le connectes à ton Mac, tu démarres en maintenant la touche alt jusqu'à voir une icône de couleur orange.

Si elle est visible, c'est bon signe, tu la sélectionnes et tu dois arriver dans ta session de travail. Si elle n'est pas visible, ton SSD a un problème et semble HS.
 

anon31

Nouveau membre
20 Octobre 2020
5
0
27
@Locke Bonjour ! Merci pour tes conseils, le disque fonctionne sur un autre mac en le branchant en externe.
Finalement ce n'est pas si bon signe, j'aurai préféré que ce soit le disque qui soit mort !

Si vous avez d'autres conseils je prends....

Merci !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 728
4 311
@Locke Bonjour ! Merci pour tes conseils, le disque fonctionne sur un autre mac en le branchant en externe.
Finalement ce n'est pas si bon signe, j'aurai préféré que ce soit le disque qui soit mort !
Oui et non, mais cela confirme un éventuel problème avec la carte mère et là en effet ça sent mauvais pour le porte-monnaie. Par curiosité, ton MBP ouvert, prend une loupe et nettoie avec un Coton-Tige que tu aplatiras au marteau, oui, oui, c'est sérieux. Tu feras un nettoyage des contacts internes du connecteur qui est soudé sur la carte mère avec de l'alcool pharmaceutique à 70°, ça suffira, remonte ton SSD Kingston et vois ce qu'il se passe, des fois que ?