10.13 High Sierra Réinstallation impossible

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
Bon : volume toujours monté en lecture et écriture. Un dossier macOS Install Data (dédié à recevoir les composants de l'installation) créé dans le volume > mais aucun dossier Recovered Items (de quarantaine des dossiers-Système à remplacer) créé => cette absence de Recovered Items est toujours la preuve infaillible qu'aucun processus d'installation n'a été lancé et que l'OS en place est resté intouché.

- on restaure ton volume à son état initial d'abord. Passe la commande :​
Bloc de code:
rm -rf /Volumes/OSX/"macOS Install Data"

  • ("macOS Install Data" avec les "") la commande supprime le dossier d'installation. Elle passe en mode muet (retour direct de -bash-3.2#) si elle passe

Est-ce que ça a été le cas ?
 

CamCami

Membre junior
27 Septembre 2020
39
0
28
Alors j’ai passé la commande, effectivement c’était bien écrit bash-3.2# par contre cela a fait redémarrer mon ordi tout seul. La barre commence à charger puis l’ordi s’éteint apparaît le message ci-joint apparaît. En boucle.

5FC91699-2B62-40DF-8C02-21B473CD3648.jpeg
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
Ton Mac paraît instable (la commande de suppression n'avait intrinsèquement aucun effet de redémarrage).

- éteins-le de force (pression continue sur le bouton d'alimentation). Rallume-le les 2 touches ⌘R pressées pour réouvrir la session de récupération. Remonte OS X dans l'Utilitaire de disque => il est bien affiché en noir (= monté) de nouveau ?​
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
@ Toulzamus

Tu n'aurais pas un DDE USB qui pourrait servir de destination à l'installation de l'OS ? Ce qui permettrait de vérifier si l'opération s'effectue et si la session d'utilisateur s'ouvre ?

- si oui > alors que ça bloque en interne => on pourrait soupçonner le disque interne d'être en cours de défaillance.​
 

CamCami

Membre junior
27 Septembre 2020
39
0
28
- éteins-le de force (pression continue sur le bouton d'alimentation). Rallume-le les 2 touches ⌘R pressées pour réouvrir la session de récupération. Remonte OS X dans l'Utilitaire de disque => il est bien affiché en noir (= monté) de nouveau ?
C’est fait, je repasse la commande précédente ?
vraimemt je ne comprends pas, tout allait bien, j’ai juste fait changer la batterie qui était gonflé et avait fait bougé le pad..
 
Dernière édition par un modérateur:

Toulzamus

Membre junior
26 Septembre 2020
21
0
38
Tu n'aurais pas un DDE USB qui pourrait servir de destination à l'installation de l'OS ? Ce qui permettrait de vérifier si l'opération s'effectue et si la session d'utilisateur s'ouvre ?
Faut il qu'il soit formaté ou les de l'installation ça formate automatiquement et si faut formater, un fat 32 ??
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
@ CamCami

Le dossier d'installation a été supprimé. Passe la commande informative :
Bloc de code:
bless --info /Vol*/OSX

  • qui affiche l'actuel chemin de démarrage inscrit sur l'en-tête du volume OSX

Poste le retour.
 

CamCami

Membre junior
27 Septembre 2020
39
0
28
Bloc de code:
-bash-3.2# bless --info /Vol*/OSX
finderinfo[0]:    178 => Blessed System Folder is /Volumes/OSX/System/Library/CoreServices
finderinfo[1]: 517705 => Blessed System File is /Volumes/OSX/System/Library/CoreServices/boot.efi
finderinfo[2]:      0 => Open-folder linked list empty
finderinfo[3]:      0 => No alternate OS blessed file/folder
finderinfo[4]:      0 => Unused field unset
finderinfo[5]:    178 => OS X blessed folder is /Volumes/OSX/System/Library/CoreServices
64-bit VSDB volume id:  0x602FDDEC4686170E
-bash-3.2#
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
@ CamCami

Le chemin de démarrage n'a pas été changé. Refais le test d'un démarrage normal -->

- va à : Menu  > Disque de démarrage > choisis : OS X > Redémarrer

=> est-ce que tu revois à l'écran la barre de progression qui ralentit fortement à partir de la moitié et bloque à la fin sans ouverture de session (c'est seulement pour vérifier ici que tu aies récupéré ton volume dans son état de pré-installation) ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
@ Toulzamus

Si tu as des données dans le volume du DDE => je te conseille de les sauvegarder avec ton PC (si le volume a un format Windows).

- tu ne pourras pas ensuite reparamétrer le DDE sous Windows comme attendu > mais on le pourra sans problème dans le terminal de la session de secours du Mac.​
 

Toulzamus

Membre junior
26 Septembre 2020
21
0
38
@ Toulzamus

Si tu as des données dans le volume du DDE => je te conseille de les sauvegarder avec ton PC (si le volume a un format Windows).

- tu ne pourras pas ensuite reparamétrer le DDE sous Windows comme attendu > mais on le pourra sans problème dans le terminal de la session de secours du Mac.​
Je vous mon dde et je reviens vers vous
 

CamCami

Membre junior
27 Septembre 2020
39
0
28
Éteins ton Mac de force à nouveau. Rallume-le la touche "alt" tenue pressée pour obtenir l'écran de choix du volume de démarrage. Choisis OSX démarre dessus.
Du coup en redémarrant j’ai sélectionné le seul disque (OS X installer). Ça redémarre bien mais avec le même problème de message d’erreur ci joint :

BFCB7861-91F4-4B95-AF96-9433E2A28342.jpeg
 
Dernière édition par un modérateur:

CamCami

Membre junior
27 Septembre 2020
39
0
28
est-ce que tu as un clone démarrable confectionné par Carbon Copy Cloner ?
Oui, j’ai un disque dur externe avec une copie de ma dernière sauvergarde dessus. Ce n’est pas moi qui m’en suis occupée je ne sais pas si c’est carbon copy ou time machine... je ne peux pas l’utiliser pour le moment car je ne retrouve plus le câble mais je vais acheter ça demain.
Pour toi, quel est le diagnostic ?
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 568
23 044
Forêt de Fontainebleau
@ CamCami

Au départ --> je pronostiquais une corruption du cache mbr_cache du Service d'Annuaire. Une corruption qui est une spécialité de l'OS High Sierra => et qui a pour effet de ralentir énormément l'initialisation de l'OS et de bloquer l'ouverture de session finale. Je me préparais donc à te faire supprimer ce cache => solution express qui marche disons... une fois sur 2.

- mais ensuite est intervenu un plantage d'installation > puis une instabilité (redémarrage suite à une simple commande de suppression d'un dossier d'installation dans OSX par exemple). Je ne sais pas encore quoi penser de ce nouveau problème.​

Quand tu auras de quoi connecter ton DDE au Mac > fais le test de démarrer sur son volume pour voir.