• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Remise à 0 d'un MBP impossible

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Bonjour, j'ai investi dans un MBP et je me retrouve avec un vieux MBP plein de merdouilles qui rame à mort. Voulant le garder en appoint en 2ème ordi pour internet principalement, j'ai voulu le formater et réinstaller Snow léopard.
Le souci c'est qu'après formatage, il m'indique que le disque dur ne peut servir de disque de démarrage.
J'ai essayé de vérifier le disque, il me dit que tout est ok, quand je veux soit partitionner, soit effacer, il me note erreur inconnue -10. Bref quelqu'un sait comment je pourrais réinstaller proprement mon ordi, sachant que je me moque totalement de ce qu'il y avait avant.
Merci d'avance
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
10 795
3 191
Bonjour, j'ai investi dans un MBP et je me retrouve avec un vieux MBP plein de merdouilles qui rame à mort. Voulant le garder en appoint en 2ème ordi pour internet principalement, j'ai voulu le formater et réinstaller Snow léopard.
Le souci c'est qu'après formatage, il m'indique que le disque dur ne peut servir de disque de démarrage.
J'ai essayé de vérifier le disque, il me dit que tout est ok, quand je veux soit partitionner, soit effacer, il me note erreur inconnue -10. Bref quelqu'un sait comment je pourrais réinstaller proprement mon ordi, sachant que je me moque totalement de ce qu'il y avait avant.
Merci d'avance
Bonjour :)
Utilise le mode target (cible).
- Relie tes MBP avec un cable Firewire.
- Démarre le nouveau MBP moralement.
- Démarre le vieux MBP (celui a formaté) en mode target, c. à d. en maintenant la touche t au démarrage, et celui-ci montera comme un simple DD sur ton nouveau MBP, il suffira alors de le formater.

====> http://support.apple.com/kb/HT1661?viewlocale=fr_FR
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Merci pour la réponse,
bon j'ai réussi à lancer le mac cible en mode target, par contre, le DD n'apparait absolument pas sur le MBP hôte, donc je ne suis pas plus avancé. Si vous avez une autre idée...
 

oflorent

Membre confirmé
20 Décembre 2004
363
8
En Charente
Question stupide : il est compatible SL ton VIEUX Mac ?
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Alors je réponds à la question: oui de ce côté là pas de souci et en fait, ce matin , miracle, ça a marché, même procédure, même cable et tout mais là, miracle. J'ai pas vraiment compris pourquoi mais bon, en tous cas merci, mon problème est résolu.
Bon maintenant j'arrive pas à modifier le titre de cette discussion pour mettre résolu
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Bon en fait, le problème n'est qu'à moitié résolu car après avoir réussi à formater le disque, impossible d'installer snow leopard puisque l'ordi me dit qu'on ne peut pas installer mac os X sur ce disque. Je ne pense pas que ce soit parce que ça vient de snow leopard puisque avant le formatage, c'est l'OS qui était installé
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
10 795
3 191
Bon en fait, le problème n'est qu'à moitié résolu car après avoir réussi à formater le disque, impossible d'installer snow leopard puisque l'ordi me dit qu'on ne peut pas installer mac os X sur ce disque. Je ne pense pas que ce soit parce que ça vient de snow leopard puisque avant le formatage, c'est l'OS qui était installé
Il faut que le DD soit au format HFS+ et tableau de partition GUI.
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
J'ai essayé désespérement de lui demander de créer une partition en HFS+ et GUID mais sans succès, en fait j'ai résolu le problème en créant 2 partitions en HFS+ et GUID, là il voulait bien installer sur n'importe laquelle des partitions. J'ai recréé une seule partition et là miracle il a bien voulu installer. Bon cette fois-ci ça a bien l'air réglé.
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Ben en fait non, si après ce trop plein de suspens, j'ai réussi à lancer l'installation de Snow leopard, il m'indique au bout de 2 minutes d'installation que le programme d'installation n'a pas réussi à copier les fichier de prise en charge nécessaire. J'ai même reformaté et recommencé et ça ne change rien. Là franchement je ne sais plus quoi faire, une nouvelle idée géniale?
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
10 795
3 191
Ben en fait non, si après ce trop plein de suspens, j'ai réussi à lancer l'installation de Snow leopard, il m'indique au bout de 2 minutes d'installation que le programme d'installation n'a pas réussi à copier les fichier de prise en charge nécessaire. J'ai même reformaté et recommencé et ça ne change rien. Là franchement je ne sais plus quoi faire, une nouvelle idée géniale?
Fait un test avec un autre DD ou sur un DD externe.
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Bon ça va être tendu mon seul DD externe est utilisé pour ma sauvegarde time machine donc je ne suis pas trop chaud pour la risquer. En gros c'est pour voir si ça vient du DVD ou du DD, c'est ça?
 

kydamd

Nouveau membre
21 Mars 2006
7
0
ça débute comme ça!
tu te procures un os linux (ubuntu par ex)
tu installes linux sur mac
je suis persuadé que ça fonctionne
puis tu installes ton OS en formatant ton DD
ça a marché pour moi
bonne chance
 

oflorent

Membre confirmé
20 Décembre 2004
363
8
En Charente
ça débute comme ça!
tu te procures un os linux (ubuntu par ex)
tu installes linux sur mac
je suis persuadé que ça fonctionne
puis tu installes ton OS en formatant ton DD
ça a marché pour moi
bonne chance
Heu, je ne suis pas super spécialiste, mais là, je pense que vous vous êtes trompé de forum.
D'ailleurs, j'ai beaucoup de doute sur ce que vous écrivez ici ...
 

urotsukidogi

Membre junior
30 Novembre 2007
35
0
Bon, ça y est j'ai trouvé, j'ai réussi par des connaissances à me procurer des DVD d'instal MAC OS.
J'ai installé Léopard en premier lieu sans souci à l'exception du fait que celui-ci trouvait tous les réseaux sans fil sauf le mien. Après plusieurs démarrage, en désespoir de cause j'ai upgradé à snow léopard, et là miracle, le réseau réapparait. Bref ça venait du DVD d'installation.
Merci pour votre aide en tous cas et longue vie à ce forum